Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: downgrade to 3.1.3. problem!?

  1. #1
    Default downgrade to 3.1.3. problem!?
    Hi,
    I jailbreak my iPhone 3GS 3.1.3 with spirit.
    After reset it worked fine for few minutes and then went OFF! . it is now completely off, I tried to reset it by holding power and home button together but no success.
    When I am restoring it with itunes it is giving this error" The iPhone couldn't be restored, the device is not eligible for buildup"
    Please help I am stuck with this phone.
    Regards

  2. #2
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Connect the phone to iTunes and hit the restore button in iTunes. It'll install 4.0.1. Once that's finished open safari on the phone and go to jailbreakme.com.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •