Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Required Software

  1. #1
    Default Required Software
    Trying to downgrade from 4.0.1 to 3.1.3, got to the activation screen, then iTunes says "This iPhone cannot be used because the required software is not installed. Run the iTunes installer to remove iTunes then reinstall it." I did that and got the same message.

  2. #2
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    Sunny California
    Posts
    528
    Thanks
    25
    Thanked 105 Times in 91 Posts

    What version of iTunes are you using?
    If I somehow helped you, press thanks

  3. #3
    Well I fixed that problem, but my new problem is iTunes freezes when I connect my phone. I'm using 9.1.1. Also, when it finally loads it says "iTunes was unable to load dataclass information from SyncServices" or something like that.

    EDIT: Fixed that too, upgraded to 9.2.1. Now one more question: Is Spirit/JailbreakMe safe to use if your current iTunes is 9.2.1? I don't think Spirit is but I'm not sure about JailbreakMe.
    Last edited by Anduriel; 2010-08-07 at 12:24 AM.

  4. #4
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    Sunny California
    Posts
    528
    Thanks
    25
    Thanked 105 Times in 91 Posts

    Jailbreakme is safe, don't use Spirit.
    If I somehow helped you, press thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •