Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I think I might have a problem - Loads of isues(3014er), can't restore, can't do anythi

  1. #1
    Default I think I might have a problem - Loads of isues(3014er), can't restore, can't do anythi
    Howdy,

    Right, so I got a new 3Gs from my insurance crowd to replace the bricked 3G I had (jailbroken since 0.7). I should also say this is not mine, I have gone the way of the droid and got a HTC desire, so I was doing this for my bruva. The first thing I wanted to do was jailbreak the unit, so I turned it on and began to work at it, and found out about the jailbreakme.com site.

    I went on and everything seemed to work great, but when restoring my apps from cydia, some problem caused the phone to reboot and now I get the Springboard has Crashed issue.

    First thing I tried to do, after I couldn't get this fixed on the phone, was to try a restore on iTunes (9.2), but for some reason I can't complete it. Now I am not sure of how things work now with it, but am I right in thinking that when I plug in the iPhone in DFU mode and try to restore, the phone links to apple and checks the firmware version against what it should be and won't allow any changes to the firmware if it's jailbroken?

    I then tried to downgrade, again no joy.

    I get an Error 3014 each and every time I try to restore. Can someone please give me some advice?

    I should also have said, it came with 4.0 installed
    Last edited by Munkifisht; 2010-08-05 at 01:21 AM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You mean to say you can't even restore to 4.0.1 ipsw

  3. #3
    Hummm, not tried it, I did try to restore the existing firmware, 4.0. Should I give that a go and upgrade to 4.0.1? I would like more info before I put it more out of the reach of Jailbreaking. I am also downloading iTunes 8.0 at the moment to see if I can do it with that, not confident though

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    If you want to downgrade or restore to 4.0, you need shsh blogs. You have to point your hosts file to cydia and put in DFU mode to downgrade. Itunes 8.0 will not work on 4.0 and above, you will need atleast itunes 9.2.

  5. #5
    Did that, added the line to the Hosts file, but I'm a little confused. Does this not require that you have backed up your phone with Cydia at 3.1.2?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •