Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: jailbroken iphone 3gs won't complete restore?!?! please help

  1. #1
    Default jailbroken iphone 3gs won't complete restore?!?! please help
    hi all,

    I had a jailbroken iphone 3gs. I had my files on the cydia server to restore older fw. I tried to restore and it works until it stucks on the 'restoring iphone software...' and the iphone's bar stucked on the apple logo. Ive tried to restore to 4.0.1, 3.1.3, 3.1.2 and all no go. please help!!! its stucked on recovery mode! thanks

    oh btw it was originally on 3.1.2 jailbreak using makeitrain

  2. #2
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Does it give you a specific error number?

  3. #3
    i have the same issue ..Wont restore from 4.0 to 3.12 with blobs saved on cydia and I edited the system32 file ect with the address to cydia and error code 1603 comes up ...Help!!!
    I wish I had a Nikel for every time ive dropped my phone!!!

  4. #4
    Green Apple
    Join Date
    Mar 2010
    Location
    Europe, Lithuania
    Posts
    57
    Thanks
    3
    Thanked 8 Times in 8 Posts

    That's because of iTunes, completely delete iTunes, also everything that came with iTunes. After that use old version of iTunes

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •