Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wondering why cydia have shsh for 4.0

  1. #1
    Default Wondering why cydia have shsh for 4.0
    Hello guys
    i have a 3.1.3 jailbroken iphone 3gs

    AT&T .. Unlocked using ultrasn0w

    .. Modem firmware : 05.12.01

    i've never updated to 4.0 or 4.01
    its on 3.1.3 from the first day
    when opening cydia i found that i have shsh for os 4.0 and 4.01
    and nothing for 3.1.3 or 3.1.2 (which i need) :s
    ive tried using umbrella but got nothing new
    so how can i have shsh for my current os ??
    Or @ least 3.1.2 ???

    Btw ive tried also to re install my current firmware which is 3.1.3
    but got an error
    i also tried the host editing stuff .. Same error
    tried on windows 7 and OSX
    also got the ultimate error
    Last edited by Wolverinoo; 2010-07-25 at 08:49 AM. Reason: Automerged Doublepost

  2. #2
    Cydia grabs your blobs for whatever Apple signs. If you did not get your 3.12/3.13 blobs when Apple were still signing them then there is no way to grab them now.
    Cydia will grab your blobs for all future FW whatever FW you are actually on.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  3. The Following User Says Thank You to confucious For This Useful Post:

    mr.sparky (2010-07-25)

  4. #3
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    Cydia is one smart cookie like that

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •