Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3gs - iOS 4 jailbreaking - no shsh saved.

  1. #1
    Exclamation 3gs - iOS 4 jailbreaking - no shsh saved.
    I tried to jailbreaking using sn0wbreeze 1.7 when I tried restoring using the custom firmware it shows an error.

    The phone had no Shsh saved before.

    I also tried downgrading it to 3.1.3 and then JB but when i restore it to 3.1.3 it also shows an error and the phone is stuck at the recovery mode.

    I cant use the phone since its locked, can any one help its been almost two weeks and I still have not used the phone.

  2. #2
    Livin the iPhone Life jkmonkey's Avatar
    Join Date
    Mar 2010
    Location
    Upstate NY
    Posts
    1,433
    Thanks
    67
    Thanked 254 Times in 245 Posts

    You will not be able to jailbreak yet. A 3GS has to be downgraded to a 3.x fw in order to jailbreak 4.x. Since you don't have shsh's saved you won't be able to do this.

  3. #3
    can I update the firmware to the GM version to jailbreak
    Last edited by draxz1289; 2010-07-23 at 06:53 PM. Reason: Automerged Doublepost

  4. #4
    Drinks the Kool Aid Captinsmooth's Avatar
    Join Date
    Mar 2010
    Location
    New York
    Posts
    1,322
    Thanks
    131
    Thanked 351 Times in 199 Posts

    no
    This post infers no rights and is provided as is.

    Click here to follow me on twitter

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •