Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3194 error - Anyone have a fix for this?

  1. #1
    Default 3194 error - Anyone have a fix for this?
    Or does anyone know why this error is generated?! It's a big pain in the ***. Tiny Umbrella says I have the ECID and yet every time I get to the point where it says "Verifying Iphone restore with Apple" loads for about a minute and then pops the 3194 error out.

    Yes I have directed the host file.

    Is there a chance that the ECID that TinyUmbrella saved is actually the IOS4 ECID?

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Why do you want the shsh blogs for iOS 4.0, you need to downgrade so you need the shsh of either 3.1.2 or 3.1.3, have you put your Iphone into DFU mode before you downgrade and also one thing here, did you install wifi sync on your computer, if you have uninstall it and try restoring it in DFU mode.

  3. #3
    Quote Originally Posted by yeow202 View Post
    Why do you want the shsh blogs for iOS 4.0, you need to downgrade so you need the shsh of either 3.1.2 or 3.1.3, have you put your Iphone into DFU mode before you downgrade and also one thing here, did you install wifi sync on your computer, if you have uninstall it and try restoring it in DFU mode.
    I don't want the ios4 blobs but am worried that umbrella is reporting my 4.0 blobs and not my 3.1.2!

    Don't know what wifi sync is and yes it is in dfu mode!

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Go download this the firmware umbrella - semaphore v03.13.32, this version allows you to grab your shsh up to from 3.0 to 3.1.3 only if you have shsh stored in Cydia.
    Oh! wifi sync allows you to sync your Iphone wirelessly to pc, but must have Itunes 9.1 and above

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •