Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error while downgrading 4.0 to 3.1.3

  1. #1
    Default Error while downgrading 4.0 to 3.1.3
    Hey guys I am following the 3Gs donwgrade tutorial and I keep getting "The iphone could not be restored. An unkown error occured(3194)

    do I go on?

  2. #2
    Default same
    same here and nobody on the forum wants to help

  3. The Following User Says Thank You to Geypi For This Useful Post:

    Kratospablin (2010-10-27)

  4. #3
    I am getting the same error. From what I have read, error 3194 is the signing server error. In a Mac the error will say that the device is not eligible for the firmware version.

    There are a couple of scenarios or possibility (this all assume that you have your SHSHs blobs saved in Cydia)

    1. Saurik's server is overloaded with the same request and are offline/slow (no one has confirm this but I have my suspicion that this could be the case) - I ran TinyUmbrella and it keeps asking me if I'm connected to the internet which is weird.

    2. iTunes 9.2 knows the trick and is bypassing the host file altogether. I have read recommendations to downgrade to 9.02 or even to 8.2 - (No one has confirm that downgrading iTunes will work)

    3. There's a corruption in Saurik's Server that handles all the SHSHs saving. Some people are reporting that the device version saved in Cydia is incorrect (an iPod 2G instead of an iPhone 3Gs). If this is the case, a lot of us are screwed.

  5. #4
    I got the error, ignored it and used Blackra1n. It fixed it.

  6. #5
    Green Apple
    Join Date
    Jul 2010
    Location
    Bremerton, WA
    Posts
    36
    Thanks
    12
    Thanked 2 Times in 2 Posts

    Default Same 3194 error issue on iPod 3G
    Hey all. Been browsing here often, finally felt the need to join. I may post something new elsewhere (iPhone thread), but this seems to be the same issue I'm having with a new iPod...

    I bought a 32GB iPod Touch 3G used a few days ago, it was already jailbroken (3.1.3) to some extent (had Cydia on it) but it didn't seem to be working right. While screwing with it to try to redo the JB, I couldn't seem to get it out of recovery mode, so I stupidly let iTunes update it... to 4.0. (yeah... Oh ****!) No clue if my SHSH files ever got upped to Sauriks server prior to my having it, and it sounds like even that fix isnt the magic downgrade workaround anymore anyways.

    I've tried:
    -redsn0w 0.9.4,
    -Spirit (worthless on 4.0),
    -blackra1n
    -using libusb and the command line entries (cant seem to get those entered right)
    -a multitude of firmwares downloaded from various sources

    Perhaps, as mentioned in the post above, I should give blackra1n another shot during the 3194 error. Any word on the process to follow from there?


    3194 error. Is this a new hurdle? Last year I had some fun with Jailbreaking the iPhone. A month ago I used Spirit on my roommates iPhone and it was so easy I thought I screwed up. Downgrading has always been a pain, but this is ridiculous, ezpecially for something you own.

    I'm just about resigned to throw in the towel and wait for someone to crack 4.0 for my iPod Generation, seems its only a matter of time... right?

    My jailbroken iPhone 3G is sitting here, just mocking the faster, sleeker, thinner, new iPod next to it. sigh...

  7. #6
    can i get an update when someone finds out how to fix this?

  8. #7
    my 3gs is model MC133X, Modem Firmware 5.13.04. It is now running on a jailbroken 4.0.

    I had upgraded the phone from a JB 3.1.2 to 4.0 using itunes to see what it was all about. I missed my sms app so i did the following;

    YOU GOT TO HAVE YOUR SHSH ON FILE AND YOUR HOST FILE CHANGED.

    Used latest itunes to downgrade the phone to 3.1.2. Got the error and the phone stuck in recovery. I ignored the error and used Blackra1n. The phone booted up with no mobile coverage (wifi fine)

    Downloaded sn0wbreeze and the 4.0 file. Built a new ispw and left the option to activate off (i.e activate with itunes)

    Put the phone back into recovery and used itunes to load the modified ipsw. It took awhile but booted up fine, cydia and rock installed. Itunes activated the phone and coverage is back.

    Did a restore from rock - DO NOT DO THIS - have a think about what you want, not everything is going to work with 4.0

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •