Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I need help in the downgrading process.

  1. #1
    Default I need help in the downgrading process.
    Wow, this is a lot more complicated than it should be. If you read my other thread then know that I do have my 3.1.2 SHSH blob.

    YAY! But this opens up some new problems.

    Firstly, I have an old bootrom (38), but apparently I also have an MC model. Secondly, I have Windows 7 64bit, which means I cannot utilise libusb without murdering my computer. I have googled non stop, and found the link to fix it, except the bandwidth had been exceeded therefore rendering it useless. What now? ;_;

    Does this mean that I'll just have to wait for a new jailbreaking tool to be released? I'd rather like to have my old phone back.

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    There is a libusb for 64 bits for Win 7, but make sure when you install it, you have to change the compatibility mode to xp2 or you will screw up all your usb ports.
    You mentioned you have the 3.1.2 blobs, you are already at 4.0, worst come to worst, you can restore back to 4.0.
    You can try downgrading to 3.1.2 but you have to edit your hosts file to point to Cydia. Add this line to the very bottom of your hosts file located at cwindows\system32\drivers\etc\hosts
    74.208.105.171 gs.apple.com , save it and reboot.
    When adding this line using Notepad, you need to set as Admin otherwise windows will not allow you to save it.
    Once this is all done, you can do the shift + restore
    If successful, you will arrive at error 1015, this is normal.
    Close the error 1015 and run Blackra1n to jailbreak it for you.
    If successful , once jailbroken. You can go ahead and create a custom firmware of iOS 4.0 from SnowBreeze 1.6.2
    Put your Iphone in Recovery mode and then restore again using this cfw iOS 4.0
    If successfully restored, you are already jailbroken at iOS 4.0 and you can go ahead and unlock with Ultrasn0w version 0.9.3 from Cydia.
    Goodluck ..

  3. The Following User Says Thank You to iYeow For This Useful Post:

    epaisseur (2010-07-05)

  4. #3
    I want to make sure I do everything right, so sorry if I become annoying.

    http://img145.imageshack.us/img145/1...cthostfile.png

    I saved and restarted, but this shows... did i do something wrong?

  5. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    That is correct. If this ip doesn't work use this
    74.208.10.249 gs.apple.com

  6. #5
    eek, error 3194 with both.
    I tried this a few days ago and got the 1015 :/ hmm.... does itunes hate me?

  7. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Ok , put your Iphone into DFU mode and try again

  8. #7
    Still no luck. I'm so... ugh.
    Last edited by epaisseur; 2010-07-05 at 08:06 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •