Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: redsn0w 0.9.5

  1. #1
    Default redsn0w 0.9.5
    I was just talking to somebody and they told me that to unlock the IPhone 3gs on the iOS 4.0 you can use the redsn0w that just came out with an update the other day but I can't seem to find it anywhere unless he doesn't know what he's talking about but I think he does. Does anybody know anything about this? Thanks!

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    First of all it must be the old bootrom 3GS to jailbreak 4.0. In order to be on 4.0 jailbroken you must downgrade to 3.1.X... then jailbreak.. then upgrade to 4.0 with a custom firmware. If you don't have your 3.1.3 or 3.1.2 SHSH on file then you're stuck.

  3. #3
    Yes I know that. What's weird is that when I use a program called iDetector to check my bootrom it tells me I have the old version but when I do it manually such as going to into device manager I have the old one. Also the reason for my post was if anybody had heard of this new redsn0w update that came out because apparently this guy told me it should work on the 4.0 OS but he hasn't tried it yet.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •