Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS Downgrading = Just cant do it.

  1. #1
    Default 3GS Downgrading = Just cant do it.
    Hi there.

    First things first:
    iPhone 3GS
    iBoot: 359.3
    BaseBand: 05.13.04
    Serial: ***32******
    Firmware: 4.0
    iTunes 9.2
    Windows 7-64
    I have 3.1, 3.1.2, and 3.1.3 blobs both locally and the servers.


    I want to downgrade to 3.1.2.
    I have reviewed all of the guide on this site and others.

    I cannot get past the point to select my .ipsw. No matter what combination of Shift+Restore i try (Ctrl+Shift, etc.) iTunes will not bring explorer up for me to choose the .ipsw.

    I hope that if i can get this solved the rest of the downgrade will go a lot smoother.

    For the love of god please help.

    H.G.

    I'm beginning to feel as though I'm an idiot and have missed something completely since i can't seem to Google any solution/similar issues. Please if you have any suggestions, let me know!!!
    Last edited by H.G. Manifold; 2010-06-26 at 03:15 AM. Reason: Automerged Doublepost

  2. #2
    Livin the iPhone Life Simtech's Avatar
    Join Date
    Aug 2007
    Location
    LA
    Posts
    2,387
    Thanks
    105
    Thanked 304 Times in 276 Posts

    Try another computer with a different OS. Or re-install iTunes.

  3. The Following User Says Thank You to Simtech For This Useful Post:

    H.G. Manifold (2010-06-26)

  4. #3
    Resintalled iTunes - 9.0 and 9.1, NOTHING
    My only other option was a WinXP netbook, and of course... it worked.

    I really hate computers sometimes. i realllllly do.

    thanks Simtech for the response.

  5. #4
    iPhone? More like MyPhone
    Join Date
    Apr 2009
    Location
    SoCal
    Posts
    156
    Thanks
    6
    Thanked 11 Times in 8 Posts

    if you have the shsh with cydia just add the ip to the hosts file and restore with itunes
    dont copy the 74.208.10.249 gs.apple.com type it in and use a tab in between the # and the url
    the easiest way is to copy the hosts file to your desktop and edit it there then just copy and replace it under the /etc folder

  6. #5
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    try a different keyboard...it worked for the last guy that had this issue (really tho..it did)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •