Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS possibly bricked

  1. #1
    Default iPhone 3GS possibly bricked
    I am using an iPhone 3GS.

    I believe i was running the 3.1.3 firmware and had my device jailbroken with blackra1n. Recently my battery died and I was told that you need to rejailbrake after you recharge the battery. (Now i realize this was probably complete BS) Anyway, I tried to rejailbrake it on my new Mac. The iPhone was originally formatted on WindowsXP. Now, when i start the phone, the apple comes up for a good minute or so and then the device shuts down. Naturally, I started it up in recovery mode to attempt to restore to factory defaults. After waiting for itunes to update and download the upgraded firmware, i received some errors with errorcodes including 3014 and 3149. I then downloaded 4 other firmware files and tried to write those to the iPhone. Still no dice; same error codes. I edited my host file to include "74.208.10.249 gs.apple.com" and still, i got the same errors.

    The only way my iPhone will boot is in recovery mode. I have tried iRecover, but none of the commands seem to work. "printenv" only yields a new line. Any advice/help would be greatly appreciated.

    Post Script, all my further tinkering was done on WinXP, not the mac.

  2. #2
    try iREB for Windows from ih8sn0w site

    unless u on mac
    Last edited by cold4ire; 2010-06-25 at 02:05 PM.

  3. #3
    I downloaded iREB, but it only has options up to iPhone 3G. There is nothing for the 3GS. I also tried the SHSH grabber but to no avail. If it helps, my ECID is 000003175A19EDF5. I get the error "Could not get your ECID SHSH for that model/version: sorry." I have tried this with all the possible 3GS firmware options.

    EDIT: FCK YEAH, SOMEHOW iTUNES MANAGED TO RESTORE IT WITH AN UPGRADE. I HAVE NO IDEA HOW
    Last edited by Porkers; 2010-06-25 at 07:03 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •