Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: My blobs got deleted from sauriks server? Im screwed.

  1. #1
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Kentucky
    Posts
    285
    Thanks
    13
    Thanked 25 Times in 21 Posts

    Default My blobs got deleted from sauriks server? Im screwed.
    Three days go it said i have shshs on file for 3.1.2. I upgraded to 4 and now i cant downgrade because mu blobs are gone. Sucks to be me i guess. I tried the umbrella program and it says i have nothing on file. This sucks. Cant believe they are gone when 3 days ago cydia said they are on file for my device. Anyone else have this issue and figured anything out?

  2. #2
    i would try again - i tried umbrella a few days ago that said i didnt have 3.1.2 on file. tried today - worked perfectly

  3. #3
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Kentucky
    Posts
    285
    Thanks
    13
    Thanked 25 Times in 21 Posts

    Still doesnt. If i set it up as a new iphone recently and didnt restore from a backup could that delete it or something? I KNOW it said i had 3.1.2 on file

    edit: Tried everything and it says nothing on file. Awesome. I trusted that Cydia would work for me and didnt back it up with umbrella. Next time (if I ever get jailbroken again) I know not to solely rely on Saurik's server. This sucks balls

    I guess no one has this issue? Awesome. Figures this **** would happen to me
    Last edited by bts0uth; 2010-06-24 at 08:43 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •