Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3Gs jailbreak not working

  1. #1
    Default iPhone 3Gs jailbreak not working
    I recently purchased an iPhone 3Gs and it is has the old bootrom. From what the previous owner said, it has not been jailbroken. Whenever I try to use the custom ipsw i get error 1600 when in recovery mode or error 1604 when I am in DFU mode. I have tried on 3 different machines, I have tried sn0wbreeze and pwnage tool. I did not have the shsh things backed up so I can't downgrade. Am I out of options here or is there anything else that I can try? I was thinking that downgrading would be the best way but I don't know.
    Last edited by MnVikingsFan26; 2010-06-24 at 07:59 AM. Reason: Automerged Doublepost

  2. #2
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    has to be jailbroken on 3.1.2\3.1.2 bu redsn0w/blackra1n\pwnage tool to accept custom fws. wait for 4.0 JB

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •