Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help

  1. #1
    Default Need help
    Okay I haven't done this for a long time

    I am on 3GS iOS4. Never Jailbroken. BB is 05.13.04

    Am I able to downgrade to 3.1.2 or 3.1.3 and jailbreak/unlock? Or am I screwed

    Thanks!

  2. #2
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    do you have 3.1,2\3.1.3 hashed via cydia? new or old bootrom (if you dont know tell me the 4th and 5th letters in your phones serial number).

  3. #3
    Nope I don't have anything hashed via cydia. I never jailbroke this one

    Not sure about the bootrom, but the 4th and 5th digits in my serial is 26

  4. #4
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    you have an old bootrom device (good)

    you don't have any hashes or anything (bad)

    your stuck on 4.0 until a jailbreak comes out. being an old bootrom helps a lot though. the jb... its coming, its coming. don't know when but i do know its coming. just wait for now =0

  5. #5
    Can I get the hashes anywhere?

  6. #6
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    the hashes are 'special' to each device on each firmware... so no=\

  7. #7
    ughh just great. thanks for the help

    Am I able to just jailbreak 4.0 and unlock it?
    Last edited by codexavellum; 2010-06-24 at 02:57 AM. Reason: Automerged Doublepost

  8. #8
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    not yet, thats what we are waiting for

  9. #9
    What does Pwnage tool 4.1 do then?

  10. #10
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    if one was jailbroken on 3.1.3\3.1.2 via blackra1n, redsn0w or a custom fw, you may upgrade to 4.0 using pwnage tool 4.0.1 to make that custom 4.0 firmware to upgrade upon

  11. #11
    Oh, so you had to be jailbroken at one point for it to work? Darn this is horrible

  12. #12
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    Quote Originally Posted by codexavellum View Post
    Oh, so you had to be jailbroken at one point for it to work? Darn this is horrible
    correct and the waiting game begins o.o

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •