Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bricked 3gs after trying to erase phone through settings

  1. #1
    Default Bricked 3gs after trying to erase phone through settings
    My iPhone 3gs with new bootrom was jailbroken on 3.1.3 with Spirit. I tried to erase everything through settings but this bricked the phone. I've tried restoring it to 3.1.3 with both a cracked and official ipsw. I kept getting errors 1600 and 1604. Is there any way for me to get the phone unbricked and running back on 3.1.3?

  2. #2
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    was 3.1.3 hashed? if it is your in the clear
    and let me tell you a secret...

    unless your on a CUSTOM JAILBROKEN FW, if you hit erase all content button you'll be at the apple logo with the spinning wheel of death. if you want to erase it, you just restore it (because of the mention listed above)

  3. #3
    when all else fails... dfu then restore to ofw ios4. u'll have to wait for a jailbreak to come out though, but hopefully ur fone would work. goo luck!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •