Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Big problems with 3G-S (old bootrom)

  1. #1
    Default Big problems with 3G-S (old bootrom)
    Hi all,

    Im really not sure why im having so many problems with what im trying to do.

    By my understanding i should be able to do this no problem, hell its why i risked going up to 4.0 in the first place.

    Anyway, i have a 32GB 3GS with the old bootrom (Bought on week 2 after launch)

    I had previously used a pwnage tool created IPSW of 3.1.2 for my jailbreak (Unlock is factory, so irrelevent)

    I have SHSH blobs saved for 3.0, 3.1, 3.1.2 and 3.1.3.

    I upgraded to 4.0 to try out the new features, in anticipation that i would use the SHSH's to downgrade back pending the release of a hack.

    Problem is that now whenever i try to downgrade to any NON STANDARD IPSWs (ie pwned, pre-jailbroken by pwnagetool or sn0wbreeze) i get an error 1600.

    Running Windows XP, iTunes versions 8.2 and 9.2 (2 different machines, tried on both versions)

    Installing genuine, unaltered IPSWs from Apple does seeem to work, though it gives a 1015 error that i have to use iReb to get around.

    In desperation i have upgraded to factory 3.1.3, then used Spirit to jailbreak. Problem is that means im not going to be able to upgrade to hacked 4.0.

    Any ideas on how i could get to a pwnagetooled 3.1.2, in order to then upgrade to hacked 4.0?

  2. #2
    Retired Moderator one1's Avatar
    Join Date
    Sep 2007
    Location
    In my own little world
    Posts
    10,302
    Thanks
    349
    Thanked 1,175 Times in 724 Posts

    You must go to the lowest firmware you can downgrade to where you did not have to be pre-pwned to jailbreak. Then you need to use the method that was used (Blackrain, Pwnage, etc) that could be used to jailbreak without being previously pwned.

    Anyone know what that is? I'm having to do this myself and it's a slow process to try everything.

  3. #3
    I think it might be 3.0 for that.

    I did try that at one stage. Tried BlackRain and RedSn0w. Both failed.

    Blackrain by its nature gave no information whatsoever, RedSn0w said that it was waiting for the NAND to appear, which it did for 5 minutes and then rebooted. Requiring another restore.

  4. #4
    i personally would try going back down to 3.1.2, then just use blackra1n to jailbreak.... you dont need to be previously pwned to jailbreak with blackra1n....

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •