Page 7 of 9 FirstFirst ... 56789 LastLast
Results 121 to 140 of 172

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: The Ultimate Downgrade Tutorial

  1. #121
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    Quote Originally Posted by Charvy View Post
    alright guys please hear me out, been trying to unbrick my iphone 3gs currently in DFU mode. While downgrading I encountered the 1015 error and that led me here.

    After creating the'bin' folder and moving all the other files/folders into it next step was to start quickpwn. This is where i'm stuck i followed the instructions by holding the buttons for 15 secs everything goes fine until i release my fingers BOOM quickpwn crashed. Any help would be grateful guys, been up all night trying to get this phone working.

    edit: tried skipping the holding down buttons part was brought to the menu that asks you to Please connect via USB to continue. Did that and crashed too.
    try restoring, getting error 1015 and trying quickpwn again

  2. #122
    tried again, didn't work. Anyone encounter similar problems? going crazy here...

  3. #123
    Green Apple
    Join Date
    Sep 2009
    Location
    Southern Europe
    Posts
    90
    Thanks
    10
    Thanked 18 Times in 17 Posts

    Hi Charvy,
    bondkt's tutorial worked for many people.
    I'm not so fund about automized things that I don't understand and I reboot with iRecovery if you want to give it a try. It never failed as far as I've seen and used it.
    http://modmyi.com/forums/3g-s-downgr...ml#post5218622 (Windows and Mac)
    Error 1015 is a chance, one shouldn't have problems with it... if the problem is not elsewhere.

    Hope you'll make it !
    Last edited by Rocky34; 2010-08-10 at 12:55 AM.
    LiveClock Shiny Apple Theme, including LiveClock Dark - hmm, candlelight... - is on Cydia
    . . . . . . . (On iPhone 4 you'll have to put both out of their "Themes"-folder. Sorry for that)

    .

  4. #124
    hey guyys, i've finally got my phone running on 3.1.2. solution was to use another computer, an old windows xp. thanks for the tutorial and all the guides in this thread.

  5. #125
    i used umbrella and tick on advanced option then kick my device out of recovery
    and it works like a charm

  6. #126
    Hi im helping my friend to down from 4.0.1 to 3.13 on his 3G.

    i d/l the firmware then use itunes to shift restore.. at the end of the firmware downgrade i gotten 1015 error. phone still plugged to laptop and the cables with itunes screen appear

    i follow your guide.. run the pineapple quickpwn then a box appear asking me to press and hold home and power for 15s, i press home and power button then wait for the white apple screen to appear then i click ok to close the box.
    until here am i correct?

    a big window appear saying about quickpwn is not for commercial usage, i click on X to close the window then when the iphone rebooted. it went to emergency call mode.

    did i do anything wrongly?

    Quote Originally Posted by sgbdk View Post
    Hi im helping my friend to down from 4.0.1 to 3.13 on his 3G.

    i d/l the firmware then use itunes to shift restore.. at the end of the firmware downgrade i gotten 1015 error. phone still plugged to laptop and the cables with itunes screen appear

    i follow your guide.. run the pineapple quickpwn then a box appear asking me to press and hold home and power for 15s, i press home and power button then wait for the white apple screen to appear then i click ok to close the box.
    until here am i correct?

    a big window appear saying about quickpwn is not for commercial usage, i click on X to close the window then when the iphone rebooted. it went to emergency call mode.

    did i do anything wrongly?
    some kind soul please help..im going crazy
    Last edited by sgbdk; 2010-09-02 at 08:04 PM. Reason: Automerged Doublepost

  7. #127
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Quote Originally Posted by sgbdk View Post
    Hi im helping my friend to down from 4.0.1 to 3.13 on his 3G.

    i d/l the firmware then use itunes to shift restore.. at the end of the firmware downgrade i gotten 1015 error. phone still plugged to laptop and the cables with itunes screen appear

    i follow your guide.. run the pineapple quickpwn then a box appear asking me to press and hold home and power for 15s, i press home and power button then wait for the white apple screen to appear then i click ok to close the box.
    until here am i correct?

    a big window appear saying about quickpwn is not for commercial usage, i click on X to close the window then when the iphone rebooted. it went to emergency call mode.

    did i do anything wrongly?


    some kind soul please help..im going crazy
    Do the restore again, then when you get stuck in recovery mode, run TU, you get that here The Firmware Umbrella, and use the button called 'kick device out of recovery'.
    We're all just toymakers in the game of life.

  8. #128
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    The easiest way is to use tiny umbrella, found at the link below. Only use this old guide if it does not work

    The Firmware Umbrella - TinyUmbrella

  9. #129
    Default Going Crazy!!!
    I have updated my Iphone 3GS using redsnow and cynthia and it worked for a day. I was running 4.2.1 or whatever the latest is but also changed band to Ipad version for redsnow to work. Then it crashed and when I reset the unit now gives me the 'plug into itunes' logo and requests restore. I also get the correct error message you state.
    As I am using a Mac I have no idea where to find these files and have searched as much as I can with no joy?
    I am at a lost on how to resolve this now so any help would be much appreciated.
    Many thanks

  10. #130
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    if your device is at that screen simply open tinyumbrella and kick it out of recovery=)

  11. #131
    Default tiny umbrella doesn't fix my problem :-(
    Thanks for the prompt reply, unfortunately using Tiny umbrella the iphone reboots but as it has been modified using redsnow i require the unit to be booted via this program. How ever I start the phone it ends up in the apple re-boot screen and requiring connecting to itunes for restore (which doesnt work due to ipad band mod).
    Any ideas?
    thanks

  12. #132
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    ah yes a sticky but winnable situation. use TU to kick it. wait a few mins, it may/may not load. press and hold home+power button till apple logo/screen is off. use redsn0w to tether boot( make sure phone is plugged in this entire time ofc).

    let me know

  13. #133
    Still no joy :-(
    I have tried for over an hour to use Tiny Umbrella to reboot the iphone and then used redsnow to both reboot or re install the mod but in every possible combination and time in which I reboot the iphone always starts with the redsnow logo but ends up with the apple logo then screen to plug into computer?
    Its as if the redsnow hack is not working or wont boot properly? This was working up until the point the iphone asked me to restore using itunes.
    Any further ideas?
    Thanks :-)

  14. #134
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    should've seenthis earlier, sorry. TU only kicks iphone 4. you should restore to 4.2.1, jb, shut down phone, tether boot and it should work. apple doesnt sign you BB like the iphone 4... this really should work

  15. #135
    Hi,
    No idea why then as however I boot the device (be it with redsnow, tinyumbrella or manually) the phone always reverts back to the apple boot and then restore screen (after showing the pineapple with red snow). Its like it gets so far and then whilst re-booting it remembers it needs to be plugged into itunes and reverts to standard apple start up.
    I can send a video if any help to show what I am doing as I am completely stumped :-(
    Thanks

  16. #136
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    You need a custom 4.2.1 to restore to that has no baseband update in it to fix your problem.

  17. #137
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    you have a 3gs right?

  18. #138
    Default help needed....thnx
    hey i tried to downgrade my 3g 4.1 to 3.1.3 baseband 6.15 the problems is
    1.when i use custom ipsw to dowgrade it it show 1600,1604,1605 error...thou i have deleted restore files in device support directory.
    2.when i use stock ipsw it shows 1015 error...
    what should i do now...

  19. #139
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    Do the second option again. When you get error 1015 use tiny umbrella to exit recovery.

  20. #140
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    Quote Originally Posted by x98car View Post
    Do the second option again. When you get error 1015 use tiny umbrella to exit recovery.
    Yup.

Page 7 of 9 FirstFirst ... 56789 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •