Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: FW:3.1.3 BB:5.13.03 == No service

  1. #1
    Default FW:3.1.3 BB:5.13.03 == No service
    getting no service from my sim card and itunes is not activating my sim card...after installing 3.1.3 on baseband 5.13.03 tried this couple times still same thing.

    what is the cause?

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by Salhadin View Post
    getting no service from my sim card and itunes is not activating my sim card...after installing 3.1.3 on baseband 5.13.03 tried this couple times still same thing.

    what is the cause?
    If you are not on Official Carrier or Provider, I am sorry to say there is no Unlock...no matter what you do...

  3. #3
    i am on the official carrier its picking up nothing not even carriers when i add my sim

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by Salhadin View Post
    i am on the official carrier its picking up nothing not even carriers when i add my sim
    Then you shouldn't have any problems. Do a restore again to apple 3.1.3. Once restored , insert your sim to activate, you will then have service.

    Are you trying to jailbreak ?

  5. #5
    no luck still no service and thats with 3.1.3 restore from apple

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by Salhadin View Post
    no luck still no service and thats with 3.1.3 restore from apple
    I can't understand why an IPhone with official 3.1.3 and official carrier has No Service.

    These are the possibilities :

    Your Iphone has a problem.

    Your sim card has a problem .

    Or your service has terminated...meaning you didn't pay your bill & has cancelled your service

    I suggest you check with your carrier provider.
    Last edited by iYeow; 2010-05-13 at 09:47 AM.

  7. #7
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    How are you booting the phone after the restore?

  8. #8
    Im not sure what you mean, i simply hold the power button til apple logo appears

  9. #9
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    I meant when you came back down from 4.0b.

    Have you since restored to a clean 3.1.3? Did you try while the sim was inserted?

  10. #10
    yes have tried 3.1.3, 3.1.2, 3.0 clean installs with sim inserted, still no luck

  11. #11
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Sounds strange.

    When you restore, it boots into emergency screen by itself? You don't run blackra1n or redsn0w, right?

  12. #12
    yes, should i try booting with blackra1n? i donno how to use redsnow can u point me in the right direction for that?

  13. #13
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    No, you shouldn't boot with blackra1n. I was just hoping that that's what you'd done because that would explain why the phone wasn't working.

    I'm sorry, I don't think I'll be able to help. As Yeow suggested, it might be the sim that is the problem.

  14. #14
    sim works fine on my other phones and its not the carrier i can see rogers carrier when on my other iphone.

  15. #15
    Quote Originally Posted by Salhadin View Post
    sim works fine on my other phones and its not the carrier i can see rogers carrier when on my other iphone.
    Hrmm odd......Possibly dirty contacts of the sim on the iphone side. Anything that could allow the phone not see the sim could be a problem.
    Last edited by l0k0; 2010-05-17 at 01:37 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •