Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can someone confirm?

  1. #1
    Default Can someone confirm?
    Is the 3GS that came with the newest baseband and 3.13 already installed able to be jailbroken or not?

    I'm hearing conflicting information. Some people have said using Spiritjb it can be.

    And no I haven't got my shsh backed up on Saurik's server.

    never mind, done

    lock this
    Last edited by GrayFox23; 2010-05-10 at 02:30 PM. Reason: Automerged Doublepost

  2. #2
    Quote Originally Posted by GrayFox23 View Post
    Is the 3GS that came with the newest baseband and 3.13 already installed able to be jailbroken or not?

    I'm hearing conflicting information. Some people have said using Spiritjb it can be.

    And no I haven't got my shsh backed up on Saurik's server.

    never mind, done

    lock this

    Hello guy.

    I answer ur questions. If u have an iphone 3.1.3 with baseband 05.12.01 u can jailbreak the iphone with SpiritJb but u can't unlock it. The tool doesnt matter, u can't do it at this moment.

  3. #3
    Im borrowing this thread, I have a iPhone 3GS 3.1.3 with baseband 05.12.01 but I also have my 3.1.2 shsh backed up in saurik's server.
    I have also downloaded it to my computer.

    I know that it's possible to downgrade to 3.1.2 but is it possible to unlock it after downgrading to 3.1.2?

  4. #4
    Quote Originally Posted by masimiso View Post
    Im borrowing this thread, I have a iPhone 3GS 3.1.3 with baseband 05.12.01 but I also have my 3.1.2 shsh backed up in saurik's server.
    I have also downloaded it to my computer.

    I know that it's possible to downgrade to 3.1.2 but is it possible to unlock it after downgrading to 3.1.2?
    No.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •