Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Blackrain is not working anymore

  1. #1
    Default Blackrain is not working anymore
    whenever i run black ra1n on windows 7 an error appears "The program cant start because ASL.dll is missing from you computer. try reinstalling the program to fix this problem"
    now i am wondering, since i tried also to use blackraa1n on windows XP, is smthin wrong with exe file that i download? or is smthin messed up in the computers i used?

  2. The Following User Says Thank You to Jyscal For This Useful Post:

    osmel (2010-06-29)

  3. #2
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    united kindom
    Posts
    29
    Thanks
    3
    Thanked 3 Times in 2 Posts

    it seems to be somthin to do with the new itunes
    i sat there for 10 min a googled the files it asked for a dumped them in the windows folder and all was good

    its about 4 files u need

  4. #3
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    blackbreeze is what you should be looking for.

  5. #4
    Green Apple mrknister777's Avatar
    Join Date
    Nov 2009
    Location
    Freiburg, Germany
    Posts
    54
    Thanks
    9
    Thanked 5 Times in 5 Posts

    plz copy blackra1n RC3 to c: windows programs 86x common files Apple Apple Mobile Support and if you succesfully copied you right click on blackra1nRC3 and send to desktop and get a link to the blackra1n U use for jailbreakin and the message wont reappear.

    Restart ya System if necessary.

    Greetz

  6. #5
    i have done this moving the file, mbut i can't seem to JB my phone, i have spent half the day yesterday trying it, i have restore it numerous times using the original 3.1.2 .ipsw and it restores and activates fine, but when i run blackrain the make it rain box is left saying entering recovery and the phone just sticks on the itunes plug it logo, the one with the cable on the pic, if i unplug the phone or turn it off when i re connect or turn on it still show's that logo, plus it's unseen by the pc until i put it into DFU mode, and before somebody says leave it connected longer i left it for an hour and 10 mins yesterday, still nothing, i used blackrain when it first came out i know it worked then, i don't understand what's gone wrong, is it wiorth trying other hacks to JB it?

  7. #6
    Green Apple mrknister777's Avatar
    Join Date
    Nov 2009
    Location
    Freiburg, Germany
    Posts
    54
    Thanks
    9
    Thanked 5 Times in 5 Posts

    Hi

    Ok, if youre one of the guys able to restore via Sauriks on ya 3GS then i would say: Restore it on 3.1.2 (NOT 3.1.3 if you need an unlock), activate it and use Spirit for ya Jb (untethered, woohooo)and use blacksn0w to unlock it.

    greetz

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •