Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 3gs with 3.1 Upgrade to 3.1.2 verification error

  1. #1
    Post Iphone 3gs with 3.1 Upgrade to 3.1.2 verification error
    I just bought an Iphone 3GS with firmware 3.1.2.
    Now I am trying to Upgrade to 3.1.2 and geting error from apple verification server.

    Now I do not want to upgrade to 3.1.3 and unable to upgrade to 3.1.2 due to server verification.

    Please help

    Hussain

  2. #2
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    You can't upgrade to 3.1.2 but you don't need to either. Just jailbreak on the version that you're on now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •