Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1600 error downgrading a 3GS

  1. #1
    Default 1600 error downgrading a 3GS
    I have a 3GS upgraded to 3.1.1 with the 5.12.01 modem band and it was made in the 38th week so I should have an eligible baseband. I have tried everything to downgrade/jailbreak it and every time I try to restore to the custom firmware, I end up with a 1600 or 1604 error. Here is what I have tried. I use a mac, but have tried it on XP, same result. I have my shsh on file with Saurik, and hacked my host file successfully. I have tried blackrain, ultrsnow, redsnow, Pwangetool, Qckpawn, etc. I can get it to DFU, and when I connect to iTunes to restore, I get the same 1600 error. I have tried rebooting the phone while I was connected to iTunes and the same result. I have tried doing all of this multiple times hoping that it would work eventually, and so far it hasn't.

    Does anyone a way around this? I really want to jailbreak!

    Thanks in advance for your help.

    Hi I just noticed I put the wrong version in, it's not 3.1.1 but 3.1.3.
    Last edited by gacoogan; 2010-03-24 at 10:51 PM. Reason: Automerged Doublepost

  2. #2
    try irecovery it get u out recover mode

  3. #3
    i thought irecovery was just for 3G not for 3GS :S

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •