Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: What do you guys think? Im stuck with fakie 3.1.3 firmware!!!

  1. #1
    Default What do you guys think? Im stuck with fakie 3.1.3 firmware!!!
    Hey guys,

    I have an IPhone 3GS with new boot rom, firmware 3.1.2 and tethered blackra1n jailbreak.

    I installed a program from Big Boss (on Cydia) called Firmware 3.1.3, wich fakie the IPhone firmware version, so iTunes wont bother you about the new update.

    The problem is: my IPhone is locked on boot screen loop and I cant restore to my normal 3.1.2 firmware, cause iTunes thinks it has the 3.1.3 version (when I try to restore I get the no eligible error).

    I tried everything you can imagine: iRecovery, SSH, IPhone Explorer, blackra1n, redsnow, but no success...

    I dont have the SHSH Cydia files to downgrade the IPhone to the 3.1.2, so my doubt is:

    Do I update my IPhone to the 3.1.3 or leave it for a while until a 3.1.3 hack comes out? I thought about the second option, cause I want to keep my old baseband.

    Thanks

  2. #2
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    even if you were on 3.1.2 unfaked u wouldnt be able to restore to 3.1.2.

  3. #3
    Thanks...

    Is it possible to restore using a custom jailbreak firmware?

  4. #4
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    nope u have the new bootrom

  5. #5
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Can you SSH into your phone tho? I had that happen one time and I luckily was able to SSH into my phone and add a file that fixed the problem. I didn't have to restore or anything.

    I can't remember what file or where it goes but it has to do with the springboard. I remember the name of it had com and springboard and apple in it and I had to replace that file with a stock one. Anybody know what I'm talking about I can't remember for the life of me I was too excited that it worked to care lol.

    Well if you can get into your phone I'd recommend googling something like "infinite boot loop" or something along those lines cuz that's what I did and I foun a guide that worked. Sorry I couldn't be more specific... This happened like a year ago.

  6. The Following User Says Thank You to i.Annie For This Useful Post:

    actix (2010-03-17)

  7. #6
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    com.apple.springboard?

  8. #7
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Yeah it's either that or another one without apple in it. That one sounds right tho.

  9. #8
    Tried that, but no success...

    After that I tried to remove mobile substrate applications, then restore all launch daemons, but no success either...

    Anyway, after I used redsn0w I lost SSH connection...

    I'll wait one more day, to think better, but I guess that my only option now is update to 3.1.3 (ouch... it'll be difficult to live without lockinfo, SBSettings and Winterboard! )

  10. #9
    Did the firmware faker cause the boot loop, or something else? You didn't really specify.

  11. #10
    LOOi3:

    I think that what caused the boot loop was the removal of the Firmware Faker.

    There is a discussion on Big Boss repo site, that explains a bug in the first version of the program: "unistall of Firmware Faker could lead to exclusion of the "SystemVersion.plist" file."

    After the boot loop started, I SSH to the phone and verified that the file was deleted. I uploaded the old SystemVersion.plist file from 3.1.2 firmware to the iPhone, but it didnt work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •