Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.1.3 Serial number starting MC935

  1. #1
    Default 3.1.3 Serial number starting MC935
    I am buying this iphone from a guy who has iphone 3gs 3.1.3 (5.12 baseband) and his serial number starts with MC935 (released in week 35???)Does that mean this is the old bootrom and can be downgraded and/or jailbroken? I have an AT&T connection, so I dont care about unlocking it.... Just need jailbroken apps and tweaks. I gotta get back to him in a day.... so if someone can gimme a reply, it's highly appreciated

    [PS i knw the sn0wbreeze tool v1.4 and 1.5)apparently jailbreaks 3.1.3 with old bootroms... Can I take my chance???]

    There is this other guy whose iphone serial number starts 87002... does this make sense? Can this be jailbroken or downgraded?
    Last edited by Nikhilnagaraj24; 2010-03-14 at 07:41 PM.

  2. #2
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Neither can be jailbroken if they're on 3.1.3. The only chance you have is if the guy with the first phone stored his 3.1.2 or lower SHSH files with Cydia, but personally, I wouldn't take my chance with either of these guys and expect a phone that could be jailbroken.

    Also, are you sure it's the serial number that starts with MC935 and not the model?

    And to clarify, neither sn0wbreeze nor pwnagetool will jailbreak a 3GS once it's on stock 3.1.3

  3. The Following 2 Users Say Thank You to dhamien For This Useful Post:

    actix (2010-03-17), Nikhilnagaraj24 (2010-03-15)

  4. #3
    Thanks a ton for the reply!!!

    But just out of curiosity, if I go back to the AT&T store to buy a new iphone, what are the chances of the new phone being shipped with 3.1.3? I mean do you think, I can take a chance and buy a new phone from AT&T and hope it is on 3.1.2........... Have they started selling phones with 3.1.3 on them already?

    Even if it is on 3.1.2 I am afraid it will do the upgrade, the first time i plug it into itunes or the AT&T sales guy will do it. To override this, the first time I fire up the phone, can I do a custom restore to the 3.1.2 ipsw stored on my hard drive???

  5. #4
    Since 3.1.3 was just released not too long ago, chances are pretty good a phone bought from AT&T would have 3.1.2 on it. My friend just got his 3GS a few days ago and his had 3.1.2 on it. As far as the upgrade goes, I doubt the store employee would upgrade it for you, and if you wanted to be sure you could always ask them not too. When you get home and plug your iphone into your computer, it will always ask you first if you want to upgrade. Just say no and you will be good to go.

  6. The Following User Says Thank You to geiman For This Useful Post:

    Nikhilnagaraj24 (2010-03-16)

  7. #5
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    Do not get the 87002. It will be a tethered jailbreak when the firmware can be jailbroken.

  8. The Following User Says Thank You to CaptainChaos For This Useful Post:

    Nikhilnagaraj24 (2010-03-16)

  9. #6
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Quote Originally Posted by Nikhilnagaraj24 View Post
    Thanks a ton for the reply!!!

    But just out of curiosity, if I go back to the AT&T store to buy a new iphone, what are the chances of the new phone being shipped with 3.1.3? I mean do you think, I can take a chance and buy a new phone from AT&T and hope it is on 3.1.2........... Have they started selling phones with 3.1.3 on them already?

    Even if it is on 3.1.2 I am afraid it will do the upgrade, the first time i plug it into itunes or the AT&T sales guy will do it. To override this, the first time I fire up the phone, can I do a custom restore to the 3.1.2 ipsw stored on my hard drive???
    I think at this point it's very much based on luck if you get 3.1.3 or 3.1.2. Lately it seems there's been an equal amount of people on either version so there's really not much you can do to make sure you get an old firmware version phone.

  10. The Following User Says Thank You to dhamien For This Useful Post:

    Nikhilnagaraj24 (2010-03-16)

  11. #7
    Thanks a ton for all the replies, people... I am going to the store today and will update this thread later about my firmware

    Thanks for all the responses people... u guys really have been of great help.

    I am meeting up with a guy who has a day old iphone on 3.1.2 and if everything is alright, I may buy from him rather than the AT&T store or best buy and so on....
    now my question is........ I understand that older bootroms (359.3) can have an untethered jailbreak and newer ones (359.3.2), tethered... What are the tools that are out there that help have an untethered JB? (as in Ultrasn0w, redsn0w...etc.....)
    Is blackra1n the only tool for 3gs 3.1.2 tethered jailbreaking?

    Which one should i use??? (ofcourse depending on the bootrom its gonna have)

    I used blackra1n the last time i jailbroke my 3gs (before the disastrous upgrade) and i know its the easiest and quickest.... But just wondering what else is out there. Coz I dont want anything to go wrong this time... i wanna jailbreak and the first thing i wanna do is save my shsh on cydia... Just want a hassle free, quick and easy jailbreak..
    Last edited by Nikhilnagaraj24; 2010-03-16 at 10:03 AM. Reason: Automerged Doublepost

  12. #8
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Personally, I'm a big fan of the iphone dev team's tool, so I'd suggest using redsn0w 0.9.2 or 0.9.3. You can read about the differences and download either on the official page here: redsn0w 0.9.2 [iPhone Dev Team]

    You should however, start by finding out the iBoot version. When using redsn0w, you'll need to answer if you have the old or the new one. Most likely it'll be the new one, but it's always best to make sure.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •