Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Got ECID SHSH on file, Sauriks Server in Hosts but fail to restore to 3.0!

  1. #1
    Default Got ECID SHSH on file, Sauriks Server in Hosts but fail to restore to 3.0!
    Hi everybody,

    up to now I am running a jailbrocken unlocked 3GS on 3.0. Using Cydia I got my ECID SHSH on file.

    Now I had some bad problems with instability on my phone and thought restoring it via the built-in restore mechanism would be a good idea. Proved wrong, it wasnt.

    It crashed during restoring itself.

    So I now tried to restore back to 3.0 which I thought would be too much of a problem having my files synced with cydia and Sauriks Server in the hosts.

    Wrong again... even with Sauriks server I'm getting the message that the firmware cannot be restored because "This device isn't eligible for the requested build".

    - I ran "make your life easier" in cydia
    - I got sauriks server in the hosts
    - I'm trying to restore 3.0

    what am I doing wrong that I'm failing?

    Please help me out - Im devestated!

    Thank you very much!

  2. #2
    Default Oh Boy
    im having the same proplem

  3. #3
    why don t u use a customized (pawned) 3.12 Firmware for the restore ???

    Your baseband should be "Modem FW 04.26.08 "...

    so it won t update your baseband and you should be fine with 3.12 :-))

  4. #4
    what if cydia says 3.1 is on file

  5. #5
    Retired Moderator Zwayne's Avatar
    Join Date
    Nov 2007
    Location
    Independence, LA
    Posts
    5,633
    Thanks
    656
    Thanked 764 Times in 591 Posts

    Quote Originally Posted by mackentoch View Post
    what if cydia says 3.1 is on file
    Then you would use 3.1 firmware.

  6. #6
    Thank you very much for your kind replies!

    I today managed to get hold of a mac to actually generate my custom ipsw 3.1.2 which I could be sure of not upgrading my baseband after all.

    So I restored to 3.1.2, installed ultrasn0w and kaboooom, jailbroken unlocked 3.1.2

    My 3G was a little fuzzy, but after restoring network settings and entering the APN again everything works like charm. I'm just installing TomTom Navi, Office Mobile and a few other goodies from Appulo :-). Thanky for y'all help.

    PS: The Solution to the "cydia stored your ECID" miracle was that it stored my 3.1 ECID... so I could restore to 3.1... if I wanted to.

  7. #7
    yea i think we got that part lol
    Don't worry I'm not in jail anymore

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •