Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Is downgrade possible for me?

  1. #1
    Default Is downgrade possible for me?
    Ok so I was pretty dumb. I should have stayed where I was. I have a 3gs and I was on baseband 4.xx.x (I am using the x's cuz I'm not too sure what the numbers were I just know it was not 5.11.07) Anyways long story short I was on 3.0.1 and I tried to upgrade to 3.1.2 but I was not very smart with my actions and I messed up. Lucky for me I have my ecid shsh on file with saurik. (I owe him one). So I am wondering because I am no longer Jb, Is there any home for me to downgrade my baseband. Also am I correct when I say that the baseband is mainly for people who want to unlock. Which if it is doesn't really matter to me. I am an att user, I have no real reason to unlock my phone. I was thinking about doing a black rain jb and then trying to see if I can downgrade my baseband with fuzzband. I have a custom firmware of 3.1.2 but I am unsure if that will help me at all or if I will even need to use it. Any advice is good. At this point I am just looking to get my Jailbreak back on and not totally lock myself out.
    Last edited by z28kid; 2009-10-15 at 07:11 PM.

  2. #2
    jailbreak with blackra1n. If it hangs during the process, don't touch the phone, just close blackra1n, reopen and press make it ra1n again. I have jailbroken 3.1.2 twice now, and both times my phone got stuck in DFU mode, so I had to try blackra1n again. Both times it finished correctly on the second run.

    You are lucky you don't need an unlock, cuz you can't downgrade the baseband. Baseband has nothing to do with the jailbreak.

  3. #3
    Others have been able to downgrade the baseband if the bootloader was a certain version. Also do I still need my custom 3.1.2 or can I just toss that?

  4. #4
    Quote Originally Posted by z28kid View Post
    Others have been able to downgrade the baseband if the bootloader was a certain version. Also do I still need my custom 3.1.2 or can I just toss that?
    Those people that have that certain version of bootloader have a 3G (Not 3G[S]) that came from very early in the 3G production cycle. 3G[S] baseband is not downgradable at this point.

    *edit* As far as that custom 3.1.2, that is completely up to you. I made myself one and am holding on to it just in case. I think I will make my own 3.1 to hold onto also. Why not? Hard drives are cheap and extremely spacious these days.
    Last edited by L00i3; 2009-10-15 at 07:21 PM.

  5. The Following User Says Thank You to L00i3 For This Useful Post:

    z28kid (2009-10-15)

  6. #5
    Thanks for the info. I wish I could make myself one. I am a pc user. trying to get a hackintosh going. Anyways I have another question about the custom firmware stuff. When one makes one does it matter what baseband the person is on. I acquired one and I was wondering if it will work no matter what my baseband is. Im still learning so bare with me.

  7. #6
    i have a 3g so can i downgrade the baseband

  8. #7
    It shouldn't matter (I don't think). One of the main points of custom firmware is to not touch the baseband. I loaded a custom 3.1 on my phone which had already been upgraded to stock 3.1, then downgraded back to 3.0 so it already had the new baseband. It worked fine.

    BTW, I made mine in a virtual MAC OS X on my Windows machine. It takes longer than on a true mac, but it worked.

    Quote Originally Posted by jessdog909 View Post
    i have a 3g so can i downgrade the baseband
    Are you jailbroken? If so, go into Cydia and download FuzzyBand. It will tell you if you are eligible or not.
    Last edited by L00i3; 2009-10-15 at 07:34 PM. Reason: Automerged Doublepost

  9. #8
    Quote Originally Posted by jessdog909 View Post
    i have a 3g so can i downgrade the baseband
    From what I have seen you can...

    Would you be able to link me a site about virtual mac? cuz that could be a big helper for me also

    edited my answer to the quote, sry I misread what you had asked.

    And second thing. I was thinking, when I jb again from my 3.1 should I just run redsnow and jb it and not update to 3.1.2. Keep in mind I have the 3.0.1 file also. So I was thinking wouldnt I just be able to get back to that, or do I have to go to 3.1.2 because my baseband is now 5.11.07
    Last edited by z28kid; 2009-10-16 at 12:07 AM.

  10. #9
    I've tried the "second run" 4 or 5 times now. Any other suggestions? I killed the ituneshelper, applemobile, ipod service adn tried all the other tips posted.

  11. #10
    Quote Originally Posted by Brigette View Post
    I've tried the "second run" 4 or 5 times now. Any other suggestions? I killed the ituneshelper, applemobile, ipod service adn tried all the other tips posted.
    I'm guessing since it says 2.21 for your device, you have a 3G? If so, geohot (creator of blackra1n) has said himself that 3G support sucks and to just keep running it, and eventually it will take.

  12. #11
    Hi L00i3. I have a 3G and it was JB with 3.0.1 until a couple of days ago. I soooooooooooo miss my JB phone. The only prob is I have itunes on my machine at work. If I can't get my phone to JB at work today, I'm going to have to wait until Monday to try again. I have itunes on my computer at home but my "stuff" is on the one at work. UGH. Suggestions are welcomed.

  13. #12
    So at this point for 3gs users there's no impossible way to downgrade their baseband?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •