Page 1 of 2 12 LastLast
Results 1 to 20 of 35

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: downgrade baseband 05.11.07 to 4.26.08 on iphone 3g

  1. #1
    Default downgrade baseband 05.11.07 to 4.26.08 on iphone 3g
    how can i downgrade baseband 05.11.07 to 4.26.08 with bootloader 6.02

  2. #2
    You can't. There is not a way to do this... yet.

  3. #3

  4. #4
    Your going to have to downgrade watch this and follow steps!! [ame=http://www.youtube.com/watch?v=aUnIZpDXF58]YouTube - How to downgrade iphone/ipod touch from 3.1/3.1.2 to 3.0.1[/ame]

  5. #5
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    The video won't work bc he's trying to downgrade the basebamd and not the firmware. Even if u do that u can't unlock. U just have to wait. The dev team is working hard to find an unlock for the new baseband

  6. #6
    What's Jailbreak?
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Yesterday I had a 3gs 32gb running on 3.0 fm, but I decided to use blackra1n and used a 3.1.2 custom fm to shift restore and now I'm on the current fw 3.1.2 that changed my baseband but It doesn't bother me coz I don't need a unlock.
    So far everything is good I have 2 themes installed winterboard, five icon dock ,backgrounder ,bosspaper, mquickdo, and everthing is working fine. A very fast jailbreak and went flawlessly. Hope others have success. Seems like the 3g is having more issues according to forums I've read.

  7. #7
    Well, in fact, you can downgrade your baseband as long as your bootloader is 5.08

    You can check it by using fuzzy band!

  8. #8
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    He said his bootloader was 6.02

  9. #9
    yes my bootloader is 6.02 i try evryting i downgrade the firmware on 3.01, 3.0 2.2.1 2.0.1 but the bootloader is again 06.02 i'm shure that i must to waith to come unlock for this bootloader.

  10. #10
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    The bootloader doesn't matter for an unlock It's the baseband. U justneed 5.08 bootloader to be able to Downhtade the bb

  11. #11
    oks than i have baseband 05.11.07 i'm not able to unlock with fuzzyband i'll wait for new solution.

  12. #12
    am having sme problem with my 3g ma fiend n am waiting too

  13. #13
    To clarify for future readers:

    As you can see here: trejan.com - iPhone/iPod

    iPhone firmware 3.0 and 3.01 came with a baseband of 4.26.08. Once you upgrade your firmware to 3.1 (and / or 3.1.2) you upgrade the baseband to 5.11.07. The iphone dev team (that is responsible for cracking and jailbreaking the iphone firmware) has not been able to use the 24kpwn method to "unlock" the baseband to use multiple carriers.

    The only solution at the moment is to down grade your baseband to 4.26.08 - however, you can only do this IF your bootloader is 5.08. On older phones (that came with 3.0 OS installed from the factory, the bootloader was probably 5.08. On newer phones (such as those with 3.1 installed by default) the bootloader is probably 6.02 or 6.04.

    One of the easiest solutions to check your bootloader is to install "Fuzzy Band" from cydia if your phone is jailbroken. If your bootloader is 5.08, you can downgrade the baseband from 5.11.07 to 4.26.08 and then unlock it with one of the previously released methods (redsn0w / yellowsn0w, etc).

  14. #14
    I have bootloader version 05.09 (not 05.08) running on OS 3.0 (iPhone 3G). Will be possible to downgrade the baseband from 5.11.07 to 4.26.08?

  15. #15
    same problem here.. this is getting crazy.... looks like there is no hope... its been while now with no signs of any progress... guess we all have shiny expensive paper weights.

  16. #16
    no, you have a shiny functional ipod touch.

    sorry =(

    at least it haz a camera!
    Don't worry I'm not in jail anymore

  17. #17
    still no solution?

  18. #18
    nope ...none that i see right now

  19. #19
    What's Jailbreak?
    Join Date
    Sep 2009
    Location
    UK & Thailand
    Posts
    23
    Thanks
    1
    Thanked 0 Times in 0 Posts

    hi all, i bought my 3gs on FW 3.0.1. I restored my accident on the 11th sept 09 to 3.1. Will my bootloader be below 5.08? Also if so, can i upgrade to 3.1.2 and then use blackrain to jailbreak and then use fuzzyband to downgrade my BB.

  20. #20
    Livin the iPhone Life
    Join Date
    Oct 2009
    Location
    Europe
    Posts
    2,830
    Thanks
    76
    Thanked 382 Times in 368 Posts

    Quote Originally Posted by escobar2 View Post
    hi all, i bought my 3gs on FW 3.0.1. I restored my accident on the 11th sept 09 to 3.1. Will my bootloader be below 5.08? Also if so, can i upgrade to 3.1.2 and then use blackrain to jailbreak and then use fuzzyband to downgrade my BB.
    If it's a 3GS and you've updated past 3.1 (meaning either 3.1 or 3.1.2) then you're out of luck. There's currently no way to unlock it and no way to downgrade it either.

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •