Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't Recover?, JB 3GS, 3.1

  1. #1
    Default Can't Recover?, JB 3GS, 3.1
    I had a jailbroken 3GS with 3.1 software. ECDI SSH on Saurik's/Cydia servers.

    It came up w/ a msg to restore yesterday and iTunes 9.0.1 Mac wouldn't restore it. Say's "iTunes could not connect to the iPhone "XXXX" because it is locked with a passcode. You must enter your passcode on the iPhone before it can be used with iTunes", unable to that in Restore mode...

    Went into recover mode (DFU) but am unable to recover using any ipsw, custom 3.1, 'normal' 3.1, 'normal' 3.0.1, 'normal' 3.0. Errors or (23), (1600). I tried different USB ports on 2 macs, iTunes in XP too.

    I think I've tried it all.

    Still starts to boot w/ the pineapple but goes to Restore mode. It's alive, but comatose.

    Ideas? Thanks much.

  2. #2
    try holding home and sleep for 15 seconds, release home and hold sleep for 2 seconds longer.

    Timing is pretty important, but I have been able to kick my phone out of recovery mode (itunes/usb screen) with it when just a hard reboot failed. If it fails (back to recovery screen) try it at least a couple times just to make sure you got the timing right.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •