Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: trouble downgrading to 3.0 even with ECID stored on Cydia

  1. #1
    Default trouble downgrading to 3.0 even with ECID stored on Cydia
    here's my problem, I did have a 3.0 ECID stored on cydia.
    iPhone had locked up totally - so restored to 3.1. (very reluctantly)
    have been trying to downgrade to 3.0 with my hosts file changed to cydia as per instructions,
    but NO LUCK.
    What am I missing ?

  2. #2
    Green Apple zguy916's Avatar
    Join Date
    Aug 2009
    Location
    Good Ole CAlifornia
    Posts
    32
    Thanks
    3
    Thanked 2 Times in 1 Post
    You gotta give a little more info on whats going on really ?!? Pc/ mac etc did you get error messages ........so it would be a litte easier to help

  3. #3
    What's Jailbreak?
    Join Date
    Jul 2009
    Location
    Western Washington
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Same Boat...
    Ran my 3GS on Jailbroken 3.0 / 3.0.1 since the 3GS Jailbreak was available for the 3GS. I KNOW I had my stuff on file with Cydia - 99.99% sure.. For some silly reason I upgraded to 3.1 without thinking about it - and have tried downgrading at least 5 or 6 times using different ipsw's for 3.0 & 3.0.1 with no success. iTunes gives me the 3002 error as if I didn't have anything on file with Cydia - and yes I redirected my itunes to check Cydia's servers for a signature. So any help or idea's would be appreciated...

    Thanks!

    3GS w/ 3.01
    Windows Vista PC.

  4. #4
    OK... Mac 10.6.1 iTunes 9.0.1
    error message is always the same - unable to update to this version (or something like that)

    have tried many times ... to downgrade with no luck - have checked the hosts file many times... still no luck.

  5. #5
    iPhone? More like MyPhone
    Join Date
    Aug 2009
    Location
    mid michigan
    Posts
    109
    Thanks
    8
    Thanked 26 Times in 18 Posts

    i am having the same problem....
    I changed my hosts file on windows 7 but it seems like it could be talking to apple as it still says inelebile for this version or something even tho i have 3.1 factory and im trying to go back to 3.0 factory and then ill use redsnow from there.

    did i do the hosts file wrong?

  6. #6
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    run tinytss and see what blobs you are finding

    "NOTE: found 3.X blobs!"

    that will let you know what cydia has.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •