Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck in restore mode after redsn0w

  1. #1
    Default Stuck in restore mode after redsn0w
    Ok, here's my situation:


    Started with a purplera1n jailbroken 3GS 3.0

    ECID stored with Cydia

    Upgraded to official 3.1

    Followed saurik's guide to restore 3.0. Got a 1015 error, twice, as expected

    Followed saurik's guide and ran redsn0w in order to exit restore mode


    Redsn0w ran without errors, but after a reboot my iPhone is still stuck in restore mode. I've tried this procedure twice, with the same results.

    Any suggestions would be greatly appreciated!

  2. #2
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  3. The Following User Says Thank You to babyblue_pimp For This Useful Post:

    oturn (2009-10-05)

  4. #3
    Thanks. I hadn't tried that because of saurik's comments about iRecovery at the end of his article. (I'm using Windows) I'll give it a shot!

    Thank you! That did the trick.
    Last edited by oturn; 2009-10-05 at 01:41 AM. Reason: Automerged Doublepost

  5. #4
    The program does not work for me, I'm not sure if it is because I'm using windows vista. I downloaded the program and from the website it said run the test program but it does not find my iphone when i plug it in. I have tried plugging it in while it's stuck on the apple start up and in DFU mode. Is there anything I'm missing? Also how do I work the command line I've tried copying and pasting the example online but it does not work.
    Last edited by allurevibe; 2009-10-05 at 02:49 PM.

  6. #5
    Green Apple iPhone3g210's Avatar
    Join Date
    Jul 2009
    Location
    San Antonio, TX
    Posts
    48
    Thanks
    0
    Thanked 9 Times in 8 Posts

    Quote Originally Posted by allurevibe View Post
    does this seriously work . i was trying to follow the instructions but i couldnt switch it to "iRecovery -s"
    yes irecovery works perfect.. What do you mean you cannot switch to irecovery -s!!!

  7. #6
    all i get is the testLibUsb when i try to run the program .

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •