Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't JB 3.1, can't downgrade to 3.0.1

  1. #1
    Default Can't JB 3.1, can't downgrade to 3.0.1
    I'm super frustrated and would love some help so thanks in advance.

    iphone 3GS
    have /etc/hosts pointing gs.apple.com at 74.208.105.171
    was JB'd at 3.0.1
    Cydia reported ECID SHSH on file at 3.0/3.0.1

    dl'd pwnage 3.1.3 and created iPhone2,1_3.1_7C144_Custom_Restore file

    upgraded to jb'd 3.1 but lost all data on phone and couldn't restore using a backup

    then restored to iPhone2,1_3.1_7C144_Restore

    tried to retrieve 3.0.1 SHSH using Umbrella pointed at Saurik's server but it was only 4K

    retrieved 3.1.1 SHSH using Umbrella pointed at Saurik's server and it was 64K



    Want to have a JB'd 3.1.1
    Am I totally hosed? (hoping not)

    Thanks for the help

  2. #2
    Green Apple
    Join Date
    Sep 2007
    Location
    Vancouver, BC
    Posts
    50
    Thanks
    4
    Thanked 4 Times in 2 Posts

    You said you have shsh on file but you put down you have two version 3.0 and 3.0.1. From what I know the server only hold one. Either 3.0 or 3.0.1 not both. So maybe you have 3.0 not 3.0.1 that is why you have a 4k file instead of a 64k file.

    Also you can't jailbreak 3.1.1 as there is no 3.1.1 on a 3gs.

    Try using the umbrella program to grab your 3.0 shsh and load it on your computer and try it.

  3. #3
    Quote Originally Posted by Webnom View Post

    upgraded to jb'd 3.1 but lost all data on phone
    That's what happens when you reinstall an operating system...

    If you don't have 3.0 info with Cydia, sounds like you screwed yourself out of a jailbreak by going to stock 3.1

  4. #4
    Quote Originally Posted by L00i3 View Post
    That's what happens when you reinstall an operating system...

    If you don't have 3.0 info with Cydia, sounds like you screwed yourself out of a jailbreak by going to stock 3.1
    only if the evil empire has constructed the OS. I guess I'm waiting to see if the dev team can crack 3.1

    tried to get the 3.0 ECID SHSH to no avail.

    guess I misunderstood when Cydia said that I had my 3.0.1 ECID SHSH on file. DRATS!

  5. #5
    I'm sure it will happen. Stuff like this takes time. Just be patient. Honestly, I am still hoping for a redsn0w type tool for 3.1 even though I have successfully upgraded to a JB 3.1 ipsw. Beings as I don't have a Mac, I just had to trust the custom ipsw I downloaded. I would rather be able to install stock 3.1 (already done it once anyway) and just jailbreak it rather than mess with custom firmwares.

  6. #6
    What is your BASEBAND version? if it is 5.11.07 it will NOT WILL

  7. #7
    Quote Originally Posted by N2bnfunn View Post
    What is your BASEBAND version? if it is 5.11.07 it will NOT WILL
    What will not? and what will it not do?

  8. #8
    downgrade.. with that baseband 5.11

  9. #9
    Default Help!
    ok, here goes my jailbreak story...I jailbreaked my 3.0.1 before the 3.1 started, so then i messed up my jailbreak by installing the "3g unrestrictor" which i had to restore and upgrade to 3.1...Then saurik had a server on how to downgrade to 3.0 which btw my ecid shsh was on file with Cydia. So i found out about the umbrella semaphore i got the 64kb 00.shsh working and walla i got it back to 3.0 jailbreak...

    Ok now i tried the iPhone2,1_3.1_7C144_Custom_Restore.ipsw.... And did a restore or update.Without the pwntool 3.1 because i didnt have a Mac. And luckily i installed 3.1 with cydia but the real problem was i didnt have a "Service" my phone is original AT&T...


    So i had no choice but to downgrade again with "Umbrella" and did it successfully. And i noticed i Still have baseband of 5.11.07 do i have to worry about this?? do i have to downgrade to be able to get service from ATT for 3.1 if upgraded??
    Last edited by m4rty08; 2009-10-05 at 05:44 PM.

  10. #10
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    if you updated without a custom IPSW to 3.1 then you're hosed. you already said you have the 5.11.07 baseband that means your phone is locked. no going back to 4.XXXX baseband
    Last edited by Madman604x; 2009-10-05 at 07:07 PM.

  11. #11
    i used custom 3.1 i got here and my phone still went to 5.11 baseband. can someone tell me why

  12. #12
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    Quote Originally Posted by scincade View Post
    i used custom 3.1 i got here and my phone still went to 5.11 baseband. can someone tell me why
    You used a firmware that did not protect you from a baseband update. That's why.

  13. #13
    Green Apple
    Join Date
    Sep 2009
    Location
    plymouth
    Posts
    35
    Thanks
    6
    Thanked 0 Times in 0 Posts

    And where will you find a custom firmware that will protect your baseband ????

  14. #14
    Quote Originally Posted by cyrex View Post
    And where will you find a custom firmware that will protect your baseband ????
    Either make it yourself on a mac, or have someone make it on a mac for you

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •