Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck with 3.1 NOT Jailbroken & Unable to Downgrade to 3.0

  1. #1
    Question Stuck with 3.1 NOT Jailbroken & Unable to Downgrade to 3.0
    I upgraded iphone 3GS 3.0 to 3.1 before being jailbroken at 3.0
    Currently my iphone is 3.1 (7C144), modem firmware 05.11.07
    I tried downgrading to 3.0 using saurik instructions, but received error 3002 everytime by using DFU mode.
    What can I do to JB & unlock 3.1 ? Or how do I downgrade to 3.0 ?

    I have also tried using Pwnage Tool on Mac OS to jailbreak 3.1, but was not successful.

    Thanks for your help! Appreciate it.

  2. #2
    you need to do some research because this topic has been covered extensively throughout the forum.

    To be able to downgrade you would have had to be one of the few that JB their FW 3.0 or 3.0.1 and have your ECID, and had your IBEC and IBSS SHSH on file with Cydia. Not many did because their was a slim window to do so.

    Also the 3.1 JB with PwnageTool only works if you had already jailbroken with any JB tool on 3.0 or 3.0.1. So basically you just need to be patient for the Dve team to update Redsnow to be able to JB 3.1, or for the Chronic Dev team to finish GreenPoisn to be able to JB a 3.1 FW iphone that had not already be JB.

    Hope this helps.
    "thuwun"
    iPhone'n Always
    32G iPhone 3GS 3.0
    ra1n rc1/rc2a JB

  3. The Following User Says Thank You to thuwun For This Useful Post:

    rikotjhan (2009-10-04)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •