Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS on 3.0.1 Jailbroken Issue with trying to Upgrade to JB 3.1

  1. #1
    Default 3GS on 3.0.1 Jailbroken Issue with trying to Upgrade to JB 3.1
    Hi Guys,

    Wondering if you can help me out. First off I waited before upgrading to 3.1.

    I am JB on 3.0.1 on my 3GS

    I used the new Pwnagetool 3.1.3 to create my custom ispw.

    I then put my phone into recovery mode as stated with Pwnagetool

    Tried to restore to custom ispw and the phone sat for an hour with the restore indicator not moving at all.

    Tried again, same issue. Trued a third time same issue.

    So I figured might as well just go back to 3.0 or 3.0.1 for some reason even with modifying my host file I cannot revert. I think it has something to do with not using Sauriks server and Apple getting in the way of me reverting back.

    I have not updated my phone to 3.1 official or custom so my phone should still have 3.0.1 jailbroken under all this.

    But now it is stuck in recovery mode and even trying to try to restore the firmware 3.0.1 in dfu mode or recovery mode leads to no success.

    Is there any help that anyone can provide?

    You guys really know your stuff and I would appreciate any help you can provide.

    Thank you so much.

    Mac.

    Wanted to add iTunes just says "Preparing iPhone for restore" and there is an apple logo on the phone with the long progress bar underneath which does not advance. it just sits there. Sometimes it times out and gives me a 1611 error

    No worries. Tried updating from a Windows PC instead of my Macbook Pro and it went successfully.

    Thanks anyways guys. In case any of you were researching this for me.

    Mac.
    Last edited by systemsjedi; 2009-10-03 at 06:15 PM. Reason: Automerged Doublepost

  2. #2
    iPhone? More like MyPhone Niner1000RR's Avatar
    Join Date
    Jul 2008
    Location
    Boca Raton, Florida
    Posts
    284
    Thanks
    43
    Thanked 28 Times in 27 Posts

    yea I had the same issue (different error though) on the Mac, copied the custom ipsw to my PC and restored (not in DFU or recovery - just restored) and working good now.

  3. #3
    i have same problem with restoring with custom fw with my Alu Macbook....gives me error...

    anyway onw question: do we really have to go to DFU mode to restore to a custom FW? can't we just use the normal shift+restore button?? what so special about going to DFU mode??

    pls comment
    thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •