Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Should I upgrade? Please help!

  1. #1
    Cool Should I upgrade? Please help!
    I have a 3GS that is running 3.0.1 that I jailbroke with redsn0w. I did not get my ECID stored unfortunately. The phone is working but there are some issues I would like ATT to address for me which I cannot now because the phone is jailbroken. I can wait to have them look at it, the phone is working but is there any reason for me to wait to upgrade. Is there any chance that I will be able to stay with 3.0.1 or at least avoid upgrading the firmware on the baseband so as to retain the ability to unlock if I ever wanted to? I have no problem waiting to take further action if there is a benifit to it, but do I need to upgrade soon so as not to miss my chance to store my 3.1 ECID?
    Thanks, any advice would be greatly appreciated.

  2. #2
    You can store your 3.1 ECID SHSH in Cydia now. You DO NOT need to be running 3.1 to get the SHSH on file.

    And you can read the sticky to get directions for storing your own ECID SHSH on your computer and serving it to itunes yourself when you need to go to 3.1 after a higher version comes out.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •