Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: In need of desperate help restoring

  1. #1
    Default In need of desperate help restoring
    I messed up big time, new to iphones but very tech savvy.

    Can someone please let me know my options and explain PLEASE

    My friend sent me an IPHONE3GS already jailbroken and unlocked then I went to hook it up to my computer and Itunes couldnt activate it. I tried a couple ways but nothing worked so MY dumbass decided to RESTORE DEFAULT settings from the ACTUAL IPHONE so that I could jailbreak the phone again. After an hour I thought it froze (not knowing that it takes so long) I hard resetted my phone leaving the phone basically (brick) The phone wont fully turn on, but it will connect to itunes in restore mode. I never backed up with cydia so that option is gone, I have tried to host my own server but I keep getting Error"3001" the phone cannot be restored. I have windows vista so alot of the programs wont work. I really dont want to upgrade to 3.1 but if theres no firmware on the phone will i have to? Please HELP!!

  2. #2
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    seeing as you DON'T have any info stored on cydia, your ONLY choice is to restore to 3.1 firmware. (which has pobably already happened since you chose the default restore.

    you can either:
    1. do it now and possible lose your carrier lock forever, but have a working STOCK phone

    OR

    2. wait till a jailbreak for 3.1 is released and pereserve the ability to unlock and jailbreak.

    asides from the two choices you should read the first post in this forum about setting up your own server and getting your 3.1 ECID hash stored somewhere so you can STAY at 3.1 which IS jailbreakable.

  3. #3
    u are screwed man....

  4. #4
    Maybe you got lucky and your friend pressed the make my life easier button in Cydia during the right window.

    If you are in restore mode (usb cable/itunes logo on iphone screen) try running redsn0w. It's no guarantee, but it saved my *** before.

    Oh, and if it was unlocked and had a SIM from a non-official carrier in it, that would most likely explain why itunes wouldn't activate it. I wouldn't think an AT&T activation server could activate a T-Mobile SIM for example

  5. #5
    welcome to "waiting for 3.1JB" group

  6. #6
    Theres NO firmware on the phone, the phone is totally bricked...so is there a way to jus put 3.0 on the phone?

    Quote Originally Posted by L00i3 View Post
    Maybe you got lucky and your friend pressed the make my life easier button in Cydia during the right window.

    If you are in restore mode (usb cable/itunes logo on iphone screen) try running redsn0w. It's no guarantee, but it saved my *** before.

    Oh, and if it was unlocked and had a SIM from a non-official carrier in it, that would most likely explain why itunes wouldn't activate it. I wouldn't think an AT&T activation server could activate a T-Mobile SIM for example
    Could someone please check my ECID with Cydia? 00000294XXXXXXXX lol sorry
    And if this doesnt work how do i but my 3.1 os on cydia because my phone wont be jailbroken anymore?
    Last edited by OriginalBossman; 2009-10-01 at 07:36 PM. Reason: Automerged Doublepost

  7. #7
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    Quote Originally Posted by OriginalBossman View Post
    Theres NO firmware on the phone, the phone is totally bricked...so is there a way to jus put 3.0 on the phone?
    without your 3.0 ecid hash, no.

    Could someone please check my ECID with Cydia? 000002XXXXXXXXX
    And if this doesnt work how do i but my 3.1 os on cydia because my phone wont be jailbroken anymore?
    please remove your ECID info from public view.

    run umbrella and point it toward the Cydia server, it will give you your 3.1 ECID hash.

    you can check on whats stored on the cydia server by running tinytss.

    EDIT: after re-reading the first post, have you tried irecovery? if you can at least get to the recovery screen, irecovery may kick your phone back to the home screen. just reboot after irecovery finishes/disconnects.

    and how do you know there's no firmware on it, especially if your stuck on the recovery screen?
    Last edited by Madman604x; 2009-10-01 at 07:20 PM.

  8. #8
    Quote Originally Posted by OriginalBossman View Post
    Could someone please check my ECID with Cydia?
    Sorry man, no luck with either 3.0 or 3.0.1 but 3.1 worked.

  9. #9
    Quote Originally Posted by L00i3 View Post
    Maybe you got lucky and your friend pressed the make my life easier button in Cydia during the right window.

    If you are in restore mode (usb cable/itunes logo on iphone screen) try running redsn0w. It's no guarantee, but it saved my *** before.

    Oh, and if it was unlocked and had a SIM from a non-official carrier in it, that would most likely explain why itunes wouldn't activate it. I wouldn't think an AT&T activation server could activate a T-Mobile SIM for example
    Quote Originally Posted by Madman604x View Post
    without your 3.0 ecid hash, no.


    please remove your ECID info from public view.

    run umbrella and point it toward the Cydia server, it will give you your 3.1 ECID hash.

    you can check on whats stored on the cydia server by running tinytss.

    EDIT: after re-reading the first post, have you tried irecovery? if you can at least get to the recovery screen, irecovery may kick your phone back to the home screen. just reboot after irecovery finishes/disconnects.

    and how do you know there's no firmware on it, especially if your stuck on the recovery screen?
    Because when I hook it up to Itunes it takes me to the recovery option. The only thing my phone does is show the usb cable to the itunes. It doesnt go past that si im guessin there no software to load on the phone? correct?

  10. #10
    Quote Originally Posted by OriginalBossman View Post
    The only thing my phone does is show the usb cable to the itunes.
    Try running redsn0w 0.8 like I said earlier in the thread. that is the screen you need for redsn0w to do it's thing anyways.

  11. #11
    Quote Originally Posted by L00i3 View Post
    Try running redsn0w 0.8 like I said earlier in the thread. that is the screen you need for redsn0w to do it's thing anyways.
    Thanks every one for your quick responses!!! Red snow just gives my phone a black screen, maybe I can just let it sit on the black screen for an hour or so, Im workin with Irecovery now but lilusb or whatever i just put that on my cpu and now none of my usb drives are reading even with my psp plugged it. Im going to try a reboot and continue working with irecovery. If anyone has any other ideas besides upgrading to 3.1 let me know. By the way it was unlocked to Tmobile. Im sad now i think ill jump from a bridge

  12. #12
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    Quote Originally Posted by OriginalBossman View Post
    Because when I hook it up to Itunes it takes me to the recovery option. The only thing my phone does is show the usb cable to the itunes. It doesnt go past that si im guessin there no software to load on the phone? correct?
    itunes is NOT required for all the things i mentioned.

    all you need is your phone, data cable and the software mentioned. oh, and your phone to be in recovery mode like it is already.

  13. #13
    Default LibUsb & IRECOVERY Outcome
    Sorry for the bad quality as u can see the WMR ERROR failed, also booting is false and the radio failed

    Attached Thumbnails Attached Thumbnails -ireco002.jpg  
    Last edited by OriginalBossman; 2009-10-01 at 09:01 PM.

  14. #14
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    its not "setenv autoboot true" its

    "setenv auto-boot true"

    try again

    setenv auto-boot true
    saveenv
    /exit
    http://www.ihackintosh.com/2009/07/i...-loop-restart/
    Last edited by Madman604x; 2009-10-01 at 09:04 PM.

  15. #15
    Quote Originally Posted by Madman604x View Post
    its not "setenv autoboot true" its

    "setenv auto-boot true"

    try again


    iRecovery: Get Out iPhone from Recovery Mode Loop on Restart | iPhone
    DAMMIT still nothing! I tryed it 4 times as well. Im guessing my system is corrupted! Check out the BOOLSIGNATUREFOUND FALSE! this is my problem does anyone know how to get this to true without upgrading to 3.1? btw auto-boot is true!
    Last edited by OriginalBossman; 2009-10-01 at 09:33 PM.

  16. #16
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    well you should only need to do it once and hard reboot your phone. if it doesnt go past the apple logo try redsn0w again.

    i'm out of ideas. good luck

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •