Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: restore 3.0.1 on 3G[s]

  1. #21
    Quote Originally Posted by Madman604x View Post

    use firmware umbrella now.
    not help
    I have iPhone 3.0 3gs and me need restore it
    and when do it with umbrella then
    at dfu mode I have 1600 error
    and at recovery - 3001 error

    how fix?

  2. #22
    thx for information

  3. #23
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    Quote Originally Posted by Korich View Post
    not help
    I have iPhone 3.0 3gs and me need restore it
    and when do it with umbrella then
    at dfu mode I have 1600 error
    and at recovery - 3001 error

    how fix?
    ok.
    -if you do NOT have the 3.0 ECID info stored with Cydia, you CANNOT restore to 3.0 ever again.

    -the pruplera1n website does not work anymore for ECID, don't use it

    -umbrella will get your ECID info for 3.1 ONLY now. it also submits the info to Cydia, thats it.

    -it does not matter if you use DFU or recovery, it will NOT work for 3.0

    -you can only recover to 3.1 (which can still be jailbroken)
    wait for the jailbreak tool before trying to restore to 3.1

    -there is no fix.
    Last edited by Madman604x; 2009-10-01 at 11:08 PM.

  4. #24
    Quote Originally Posted by Madman604x View Post
    try irecovery to fix the apple logo problem, and ther's no going back to 3.0/3.0.1 ever.
    Hello,
    I reached this point with iRecovery:

    iRecovery - Recovery Utility
    by westbaer
    Thanks to pod2g, tom3q, planetbeing and geohot.
    =======================================
    ::
    :: iBoot for n88ap, Copyright 2009, Apple Inc.
    ::
    :: BUILD_TAG: iBoot-596.24
    ::
    :: BUILD_STYLE: RELEASE
    ::
    :: USB_SERIAL_NUMBER: CPID:8.... CPRV:14 CPFM:03 SCEP:02 BDID:00 ECID:00000.......... IBFL:01 SRNM:[8........]
    ::
    =======================================

    [FTL:MSG] Apple NAND Driver (AND) RO
    [NAND] Found Chip ID 0x3295DE987A on FMI0:CE0
    [NAND] Found Chip ID 0x3295DE987A on FMI0:CE1
    [NAND] Found Chip ID 0x3295DE987A on FMI1:C8
    [NAND] Found Chip ID 0x3295DE987A on FMI1:CE9
    [FTL:MSG] FIL_Init [OK]
    [FTL:MSG] BUF_Init [OK]
    [FTL:MSG] FPart Init [OK]
    read new style signature 0x43313132 (line:305)
    [FTL:MSG] VSVFL Register [OK]
    [FTL:MSG] VFL Init [OK]
    [FTL:MSG] VFL_Open [OK]
    [FTL:MSG] YAFTL Register [OK]
    [FTL:MSG] FTL_Open [OK]
    Boot Failure Count: 15 Panic Fail Count: 0
    Entering recovery mode, starting command prompt
    ] ???r>pM???4
    "6_?/??
    ] fsboot
    HFSInitPartition: 0x4ffac580
    ]

    But restarting the phone ended again in the logo loop. I tried it also with "setenv auto-boot true". Same result.
    Any suggestion what to do now?

    Thanks again..

  5. #25
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    i see what you did there...

    did you also try all 3 commands? press enter after each line.

    setenv auto-boot true

    saveenv

    /exit

  6. #26
    Yes, I did these commands several times, but without any success. The phone remains in the logo loop.

    I donīt have any clue what to do else.

  7. #27
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    have you tried using redsn0w and jailbreak again. sometimes that works., otherwise you may be stuck untill the newest JB is released

  8. #28
    No, I didnīt make a jailbreak at all before. Can you tell me, where I can find a good tutorial for redsn0w?

  9. #29
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    redsnow is super easy.

    put your phone in recovery mode (USB cable picture)

    download redsn0w 0.8

    run redsn0w. when it asks for the ipsw, just find the 3.0 ipsw (NOT 3.0.1) and click next.

    it will ask if you want to install Icy or Cydia. choose cydia and click next.

    sit back and wit till it finishes and reboots your phone. about 4 minutes.

    hopefully it will work.
    Last edited by Madman604x; 2009-10-02 at 08:26 PM.

  10. #30
    I`ll give it a try, but before let me ask you some questions.

    Why shall I use the 3.0 ipsw instead of 3.0.1, which is on the phone? (redsn0w tells me to select the correspondimg ipsw for my current firmware)
    Can I do an official restore to 3.1, if anything doesnīt work at all?

    Thank you once more..
    Last edited by staples; 2009-10-02 at 09:54 PM.

  11. #31
    Green Apple
    Join Date
    Jul 2009
    Location
    England uk
    Posts
    55
    Thanks
    10
    Thanked 10 Times in 6 Posts

    Quote Originally Posted by staples View Post
    I`ll give it a try, but before let me ask you some questions.

    Why shall I use the 3.0 ipsw instead of 3.0.1, which is on the phone? (redsn0w tells me to select the correspondimg ipsw for my current firmware)
    Can I do an official restore to 3.1, if anything doesnīt work at all?

    Thank you once more..
    you got to use 3.0 instead of 3.0.1 because the dev-team made it like that you can try to use 3.0.1 but it wont find it as it needs 3.0

    so to jailbreak 3.0 or 3.0.1 u use fw 3.0
    dopydoo

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •