Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cydia problem

  1. #1
    Default Cydia problem
    Hello...i have an iPhone 3GS with 3.1 firmware..I used to have it jailbroken but somehow i had to get it restored just the day 3.1 came out.Since then I 've downgraded it to 3.0 with saurik's guide for about 15 times.I jailbreak it using redsn0w and when it restarts i have the cydia icon but it won't load. It shows like it's loading and after a sec it throws me back to springboard..Any ideas ? Anything new i could try??

    Btw I'm from Greece so there's no unlocking issues and i'm using windows

    Thanks for your time
    /Dimitris

  2. #2
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    reboot the phone first? make sure you have a good wifi signal?

  3. #3
    iPhoneaholic nighthawk283's Avatar
    Join Date
    Jun 2008
    Location
    Close then you know
    Posts
    366
    Thanks
    5
    Thanked 17 Times in 15 Posts

    Try it with a computer

  4. #4
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    Quote Originally Posted by nighthawk283 View Post
    Try it with a computer
    you mean a different computer?

  5. #5
    Yes i rebooted it first..i even tried jailbreaking it again...same result.
    Thanks for your replies...

  6. #6
    iPhoneaholic nighthawk283's Avatar
    Join Date
    Jun 2008
    Location
    Close then you know
    Posts
    366
    Thanks
    5
    Thanked 17 Times in 15 Posts

    Quote Originally Posted by Madman604x View Post
    you mean a different computer?
    yes sorry these computer at school sucks

    Quote Originally Posted by Neosifos View Post
    Yes i rebooted it first..i even tried jailbreaking it again...same result.
    Thanks for your replies...
    Did you try on other computer?
    Last edited by nighthawk283; 2009-09-30 at 07:41 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •