Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No signal after i downgrade it to 3.0 from 3.1 help please..

  1. #1
    Default No signal after i downgrade it to 3.0 from 3.1 help please..
    I used redsnow to downgrade to 3.0 from 3.1 but now i dont have any carrier ..... im with att now help please

  2. #2

  3. #3
    Green Apple zguy916's Avatar
    Join Date
    Aug 2009
    Location
    Good Ole CAlifornia
    Posts
    32
    Thanks
    3
    Thanked 2 Times in 1 Post
    You should browse the site before posting ...........well after you get your second 1015 error close itunes and open quickpwn follow quickpwn click blue next arrow ,,,,,,close quickpwn and jump back on itunes and it should activate

  4. #4
    quik pawn 2.2. the guys right i had the same issue

  5. #5
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    re downgrade to 3.0 again and then again.

    go here http://modmyi.com/forums/3g-s-downgr...ssed-read.html

    JB w\ redsn0w

  6. #6
    My iPhone is a Part of Me zinjen's Avatar
    Join Date
    Sep 2007
    Location
    Scottsdale, AZ
    Posts
    996
    Thanks
    137
    Thanked 242 Times in 140 Posts

    I'm having the same problem and I have used the search bar, so far no luck.

    I DFU'd twice, ran QuickPwn, jailbroke with PurpleRa1n but got a "Windows Encounted an Error" message.

    Did it over, DFU'd twice, ran Quickpwn, jailbroke this time with Redsn0w 0.8... succesful jailbreak but no service. Syn'd with itunes after still no luck.. what gives?
    Don't forget to hit the thanks button if you liked what I said or did

  7. #7
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Generally this stems from using redsnow before you activate with iTunes. If you are using a legit carrier you have to plug into iTunes FIRST for legit activation... THEN use redsnow to jailbreak.

  8. #8
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    try putting phone in DFU (no conect to itunes pic, and take you sim out aswell, leave sim out) DFU restore twice, run quickpwn and then JB. after ts fone jbing, turn off your phone. Then, when it is off, slip the card bqck into the pbone and boot it.

    Alos this only works for people on ATT

    Quote Originally Posted by Poseidon79 View Post
    Generally this stems from using redsnow before you activate with iTunes. If you are using a legit carrier you have to plug into iTunes FIRST for legit activation... THEN use redsnow to jailbreak.
    yea. SO:

    take sim out, DFU restore 2x. sim in, actuvate via itunes. sim out, reboot. jb wih redsn0w, turn off phone after. sim in, turn on. that should do it.
    Last edited by bondkt; 2009-09-28 at 09:22 PM. Reason: Automerged Doublepost

  9. #9
    My iPhone is a Part of Me zinjen's Avatar
    Join Date
    Sep 2007
    Location
    Scottsdale, AZ
    Posts
    996
    Thanks
    137
    Thanked 242 Times in 140 Posts

    Quote Originally Posted by bondkt View Post
    try putting phone in DFU (no conect to itunes pic, and take you sim out aswell, leave sim out) DFU restore twice, run quickpwn and then JB. after ts fone jbing, turn off your phone. Then, when it is off, slip the card bqck into the pbone and boot it.

    Alos this only works for people on ATT



    yea. SO:

    take sim out, DFU restore 2x. sim in, actuvate via itunes. sim out, reboot. jb wih redsn0w, turn off phone after. sim in, turn on. that should do it.
    How do you activate in itunes if it fails both restores? According to saurik's guide its suppose to fail both times right? Am i missing something?
    Don't forget to hit the thanks button if you liked what I said or did

  10. #10
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    DFU THEN DFU then you qctivqte then u jb

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •