Page 21 of 34 FirstFirst ... 11192021222331 ... LastLast
Results 401 to 420 of 678

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [Howto] Setup local 3GS restore verification server (ECID SHSH)

  1. #401
    Quote Originally Posted by Spamdumpster View Post
    I get "could not get ICED/SHSH for that model/sorry" for every firmware and every source -- even though I know that I have my 3.0 and 3.1 on file with Saurik and was able to retrieve them using a prior version of umbrella. Any ideas?
    FWIW I get the same results trying for 3.1 and 3.1.2 from Apple for two different 3GS phone ECIDs. No entries in hosts.

  2. #402
    iPhone? More like MyPhone iGuru's Avatar
    Join Date
    Sep 2009
    Location
    Cheltenham, UK
    Posts
    188
    Thanks
    5
    Thanked 109 Times in 32 Posts

    Have you got the latest version? (fw-umbrella-semaphore-191.zip as of the time of writing this)

    Everything is working fine for me here, used it a fair few times today.
    Odd that people are suddenly having the same problem though.
    iGuru, aka macdotnub/mac.nub - Twitter: http://www.twitter.com/macdotnub
    Get your ECID SHSH file! (For 3GS Restore verification) http://bit.ly/JnDw2 (Thanks to semaphore!)

  3. #403
    I have taken a back up of 3gs Iphone(which was upgraded 10 days ago).Now I have 3.1 .shh file.Can I upgrade to 3.1.2 and downgrade to 3.0 ?
    Is that possible ?
    Thanks

  4. #404
    iPhone? More like MyPhone iGuru's Avatar
    Join Date
    Sep 2009
    Location
    Cheltenham, UK
    Posts
    188
    Thanks
    5
    Thanked 109 Times in 32 Posts

    Quote Originally Posted by kingfisher1111 View Post
    I have taken a back up of 3gs Iphone(which was upgraded 10 days ago).Now I have 3.1 .shh file.Can I upgrade to 3.1.2 and downgrade to 3.0 ?
    Is that possible ?
    Thanks
    No. 3.1 SHSH means you can downgrade to 3.1...
    iGuru, aka macdotnub/mac.nub - Twitter: http://www.twitter.com/macdotnub
    Get your ECID SHSH file! (For 3GS Restore verification) http://bit.ly/JnDw2 (Thanks to semaphore!)

  5. #405
    Didn't understand?
    Can you guide me now.
    I have 3.1 shhh file. Can I upgrade to 3.1.2 and downgrade to 3.0 or 3.1 ?

  6. #406
    Default Incompatible Firmware message
    Quote Originally Posted by bnacht View Post
    I know I have my ECID on his server and I added 74.208.105.171 gs.apple.com to my hosts. I also tried to run tinytts and it got stuck about to run. Even with Sauriks server added with my file on his server itunes still wont restore (Firmware is not compatible) I have the 3gs and dont want to upgrade. Any ideas?
    Please help
    If you have a 3Gs and are getting a Firmware is not
    compatible message, quite likely your .ipsw file is not the correct file, despite the version may be right.

    Look at the filename closely:

    iPhone1,1 is for 2g
    iPhone1,2 is for 3g
    iPhone2,1 is for 3Gs

    I had this same thing happen and spent days before I realized I was trying to use the .ipsw file my wife had used for her 3G (not 3Gs). Browsed to the "2,1" file and all was well.

    Hope this helps.

  7. #407
    to get my ecid files or ibss files i don't understand do i have to do all the steps or just plug in my ecid into the umbrella program?

  8. #408
    Just to let you know, the 3002 error doesn't always mean your SHSH files are corrupted. What I did to trigger the error was to start the restore process, let it check the Apple update server once, then pull my LAN connection so I wasn't on the internet. Part way through the restore process it came up with the 3002 error.

    Leaving the internet always on (and with the hosts file mod), the same SHSH file worked and restored correctly.

    I'd really love an offline restore process so there's no chance Apple could block the SHSH bypass method in the future.

  9. #409
    Quote Originally Posted by yngdiego View Post
    Just to let you know, the 3002 error doesn't always mean your SHSH files are corrupted.
    No one ever said it meant they were corrupted. It means that if you are trying to use saurik's server to restore, he doesn't have SHSH blobs for you. Corrupted & non-existant = 2 completely different things.

  10. #410
    Can you add more detail on how to disable any web server on port 80?

  11. #411
    Quote Originally Posted by zxzx View Post
    Can you add more detail on how to disable any web server on port 80?
    Q:Have you got one running?

    Most people don't have a web server running accidently , you need to set up the software for it, so in your case the answer would be very likely that you don't need to disable anything.

  12. #412
    Thanks. one more things is i can't see any comment out in " o: sudo nano /etc/hosts " step. i got nothing with Mac. any idea?

  13. #413
    Quote Originally Posted by zxzx View Post
    Can you add more detail on how to disable any web server on port 80?
    I know Skype will block tinyTss from running. Possibly other IM clients too, but not sure as Skype is the only one I run.

  14. #414
    Can u tel me the part " 4) Run: sudo java -jar tinytss.jar -f 1111111111111-iphone-3.0.shsh ", and "do: sudo nano /etc/hosts". i really don't understand what he's saying. thanks

  15. #415
    Quote Originally Posted by L00i3 View Post
    No one ever said it meant they were corrupted. It means that if you are trying to use saurik's server to restore, he doesn't have SHSH blobs for you. Corrupted & non-existant = 2 completely different things.
    Well the first page of this thread says 3002 means the blobs are malformed. I chose the word corrupted, instead of malformed. Doesn't say anything about non-existant.

  16. #416
    Quote Originally Posted by yngdiego View Post
    Well the first page of this thread says 3002 means the blobs are malformed. I chose the word corrupted, instead of malformed. Doesn't say anything about non-existant.
    Read this. It's the original source of all this, from saurik himself

    Caching Apple's Signature Server - Jay Freeman (saurik)

    Quote Originally Posted by http://www.saurik.com/id/12
    If you encouter "unknown error (3002)", you probably do not have your ECID SHSH's for 3.0 "on file" with Cydia. Unfortunately, as Apple is no longer allowing users to sign the 3.0 firmware, it is no longer possible to register your device with Cydia.
    I read the first post, and I guess "malformed" is a good enough description. If you request your 3.0 blobs from saurik using umbrella, you get "malformed" blobs (meaning saurik's server reports "success" but the blobs have no data in them) which means that saurik doesn't sctually have your 3.0 info on file. So really, malformed = non-existant = no downgrade to 3.0 either way.
    Last edited by L00i3; 2009-10-10 at 06:59 PM.

  17. #417
    Default confused
    ok, i got a 3gs already jb and unlocked, running on 301

    when my research is right, there's now way for me, to make a restore in the future with 301, cause i haven't transfered the ecid via cydia to sauriks server, is it right?

    am i'm right too, when i now don't uprgade to 3.1 with pwnage 313 and then transfer the ecid to sauriks server (and/or with umbrella), i'll have the same trouble when apple announces f.e. 3.2???

    so it's great that i've got a running 301 with tethering function, but in case for the future, i must upgrade to 3.1, NOW!

    or have i missed something?

    thx alot for any enlightning....

  18. #418
    Quote Originally Posted by huha View Post
    ok, i got a 3gs already jb and unlocked, running on 301

    when my research is right, there's now way for me, to make a restore in the future with 301, cause i haven't transfered the ecid via cydia to sauriks server, is it right?

    am i'm right too, when i now don't uprgade to 3.1 with pwnage 313 and then transfer the ecid to sauriks server (and/or with umbrella), i'll have the same trouble when apple announces f.e. 3.2???

    so it's great that i've got a running 301 with tethering function, but in case for the future, i must upgrade to 3.1, NOW!

    or have i missed something?

    thx alot for any enlightning....
    If you are jailbroken, you should be able to get your 3.1 ECID SHSH on file with cydia now. If you rely on the unlock you say you have, DO NOT upgrade to stock 3.1, you can however upgrade to a custom 3.1 as long as it DOES NOT update your baseband.

  19. #419
    Quote Originally Posted by L00i3 View Post
    If you are jailbroken, you should be able to get your 3.1 ECID SHSH on file with cydia now.
    yes, that's clear

    If you rely on the unlock you say you have, DO NOT upgrade to stock 3.1, you can however upgrade to a custom 3.1 as long as it DOES NOT update your baseband.
    that's clear too

    the main question is, is there an option for me, to restore with 3.0.1 (which is the current version) in the future? if so, how?

    and, do i need to transfer the ecid to sauriks server with the 3.1 custom version, to have the possibility to restore with 3.1 in the future after f.e. 3.2 is out (and we get the same **** with old firmware like now)?
    if so, i now MUST upgrade to custom 3.1 now!

    thx again

  20. #420
    Quote Originally Posted by huha View Post
    yes, that's clear



    that's clear too

    the main question is, is there an option for me, to restore with 3.0.1 (which is the current version) in the future? if so, how?

    and, do i need to transfer the ecid to sauriks server with the 3.1 custom version, to have the possibility to restore with 3.1 in the future after f.e. 3.2 is out (and we get the same **** with old firmware like now)?
    if so, i now MUST upgrade to custom 3.1 now!

    thx again
    No, you will never be restoring to 3.0 or 3.0.1. Ever.

    Obviously it's not very clear. If you are currently jailbroken (doesn't matter what OS version) you should be able to get your 3.1 ECID SHSH on file with Cydia RIGHT NOW without upgrading. Apple is only signing 3.1 & 3.1.2, so no matter what, one of those 2 will be what your signatures will be for. If you see a "make my life easier" button when you open Cydia, PUSH IT. You will get a "Pending TSS Request" which will turn into "this device has a 3.1 ECID SHSH on file" in green lettering at the top of the Cydia home screen. If you upgrade to custom 3.1, from what I understand, you will lose stock tethering and will have to resort to PdaNet from Cydia to regain tethering.
    Last edited by L00i3; 2009-10-11 at 12:42 AM.

Page 21 of 34 FirstFirst ... 11192021222331 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •