Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS Freeze On Startup !

  1. #21
    iPhone? More like MyPhone iGuru's Avatar
    Join Date
    Sep 2009
    Location
    Cheltenham, UK
    Posts
    188
    Thanks
    5
    Thanked 109 Times in 32 Posts

    Quote Originally Posted by magcp View Post
    Thanks, I have read it and even tried it, but, I have a question, I didn't upgrade to 3.1 all what I have I made a full reset (3.0.1), and the only 64KB file that was generated was with -v 3.1 ????
    is that correct? even though, it didn't work and ITUNES gave me the unknown error.

    I'll try it again tomorrow, because, I'm very sleepy now, and will come back to you with the results,

    Thanks again for everything,
    Yes, that is most likely correct. Less than 0.005% of 3GS users have the ability to generate anything other than their 3.1 SHSH ECID.
    iGuru, aka macdotnub/mac.nub - Twitter: http://www.twitter.com/macdotnub
    Get your ECID SHSH file! (For 3GS Restore verification) http://bit.ly/JnDw2 (Thanks to semaphore!)

  2. #22
    Quote Originally Posted by ecg19992 View Post
    The recommendation was a night's charge and try again;

    This is a full night connected to the mains;

    YouTube - iPhone after a night of charge
    Unfortunately, this is the same problem I'm having with my phone detailed here: http://modmyi.com/forums/general-iph...verything.html

    Still looking for a solution.

  3. #23
    I have tried it again to restore the 3.0.1 but, it gave me 1600 Error on ITunes any ideas???

    Thanks

  4. #24
    i am also having the same problem my iphone freezed when i reset it i try to restore with FW 3.1 but i am not able to restore it i am getting error no 21
    please HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!

  5. #25
    Anyway, I guess, I'm stuck with 3.1, I have been looking everywhere, but, no success, anyone want to play Racket till we find a solution !!!

  6. #26
    It may say "Not Compatible" because you are trying to load the 3G firmware and NOT the 3GS firmware!

  7. #27
    what happened with Dev team >.>

  8. #28
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    Australia
    Posts
    8
    Thanks
    4
    Thanked 11 Times in 2 Posts

    I had the same problem as people in this thread. I was lucky and it happened a day or so before dev team released pwnagetool

    Anyway I got a copy of a custom firmware, and updated 3.1.

    All works fine now.

    Took a few attempts to get it into DFU/Restore mode but was fine. I didn't get any errors.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •