Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS on Firmware 3.0.1 stuck at "Activating" during Jailbreak

  1. #1
    Default 3GS on Firmware 3.0.1 stuck at "Activating" during Jailbreak
    Hello everyone,

    I'm hoping that I could get some insight on why my 3GS is stuck at "activating" during redsn0w jail break. The phone turns on, but it just stays stuck on the apple icon.

    My phone was working great. It was unlocked, jailbroken, and life was good. I decided to delete "all contacts and contents" from the phone, not knowing what effects it had.

    Well, the phone got stuck during this whole process.

    So I did a hard reset and tried to re-jailbreak my phone with redsnow.

    At first it was stuck at "activating bundles," then I did a hard reset and tried it again.

    Well its gets to 90%, but the phone is stuck at "activating" and it won't complete. I tried doing this process another time, but it won't go.

    It was on this screen for about 10 minutes, then the apple icon appears.

    Now I'm stuck at the apple icon.

    Any ideas or am I SOL????

    Thanks everyone for the help!
    Last edited by rich27; 2009-09-18 at 06:27 AM.

  2. #2
    I think you're pretty much SOL, if your ECID is not on file with saurik's server...and like me you have no choice but to restore your phone because it's the only one you have...yup, you will have to upgrade to 3.1. I tried purplera1n and redsnow 0.8 on windows and mac, nothing worked, you will be forever stuck at activating.

  3. #3
    Same thing happened to me, and I had to upgrade to 3.1. Thank Zeus I have my ECID on file with cydia, so I could wongrade back to 3.0.

    Hopefully you're on at&t so that when you upgrade to 3.1, you'll still be able to use your phone.

  4. #4
    same problem here any help plz !

  5. #5
    I tried to follow these directions

    iRecovery: Get Out iPhone from Recovery Mode Loop on Restart | iPhone

    however, I didn't have any luck.

    So what I did was go on craigslist and traded someone my phone with their unlocked version.

  6. #6
    I restored my new iphone 3gs 31+ times in just 1 week and no response , used redsn0w and still it stuck on activating

    i think iam ging crazy now

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •