Page 2 of 8 FirstFirst 1234 ... LastLast
Results 21 to 40 of 142

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Have error 1015? It has you: Stuck? Confussed? READ THIS.

  1. #21
    Green Apple zguy916's Avatar
    Join Date
    Aug 2009
    Location
    Good Ole CAlifornia
    Posts
    32
    Thanks
    3
    Thanked 2 Times in 1 Post
    Hey bondkt (kyle) .........Thanks a lot downgraded to 3.o and got At&t's cell service working!!!

  2. #22
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    Quote Originally Posted by zguy916 View Post
    Hey bondkt (kyle) .........Thanks a lot downgraded to 3.o and got At&t's cell service working!!!
    Awesome! Grats! =p

  3. #23
    Do you need your iBBS/ECID stuff for this? Since I'm stuck with an one-day old iphone 3gs here that wont boot any more and could not get my ECID hashed since apple stopped that service

  4. #24
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    Quote Originally Posted by master-sonic View Post
    Do you need your iBBS/ECID stuff for this? Since I'm stuck with an one-day old iphone 3gs here that wont boot any more and could not get my ECID hashed since apple stopped that service
    no. you need to have had cydia add your ECID. did you have cydia do this? otherwise just DFU TO 3.1 and prayer tberes a jb soon.

  5. #25
    Wow. Thanks for this! What prompted the 1015 for me was the fact that I upgraded iTunes to 9 and downloaded a custom firmware. I didn't properly put it into DFU mode (only recovery mode) and the upload failed. Then, I tried to restore to 3.0.1 only to get the 1015. Then, I downgraded iTunes to 8.2.1 - same thing. 1015 and recovery mode loop. This solved the problem. How did you figure this out?

  6. #26
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    Quote Originally Posted by floepie View Post
    Wow. Thanks for this! What prompted the 1015 for me was the fact that I upgraded iTunes to 9 and downloaded a custom firmware. I didn't properly put it into DFU mode (only recovery mode) and the upload failed. Then, I tried to restore to 3.0.1 only to get the 1015. Then, I downgraded iTunes to 8.2.1 - same thing. 1015 and recovery mode loop. This solved the problem. How did you figure this out?
    I'm an apple dev, and tested a 3.1 beta. Wanted a JB back, and just stumbled across it =P

  7. #27
    Great! If I may be so bold to ask a somewhat unrelated question then. Am I safe to upgrade back to iTunes 9 to upload the custom firmware? If so, and anything goes awry once again, is it possible to restore to 3.0.1 in iTunes 9, or would I have to downgrade to iTunes 8.2.1? IOW, can an iphone be restored to 3.0.1 in iTunes 9?

  8. #28
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    Yes I've restored mine several times in itunes 9, it seems fine to do anything in.

    And regarding YOUR restore, did you have cydia hash and store your ECID?

    If so then just edit the host file (if you haven't already) and restore to 3.0 or 3.0.1 (your version you can restore to varies)

  9. #29
    Sorry, not sure I follow. I never upgraded to 3.1's baseband, so there was never an issue as to whether I would be able to fully restore back to 3.0.1. It was simply a matter of figuring out how to get out of all the 1015 errors. According to Apple, a 1015 error results from attempting to downgrade, which is a little puzzling to me, as the custom firmware upload never succeeded, and because it's "custom", it never upgraded the baseband. UNLESS the 1015 applies not only to the baseband, but also, the OS.

  10. #30
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    1015 is a baseband error yup.

    And if you had your ECID hashed by Cydia, yes, will be able to downgrade to either 3.0 or 3.0.1 (again it's whichever was hashed).

    Itunes 9 can do anything itunes 8.2.1 can, just leave it on, it should cause you any trouble =P

  11. #31
    OK, I'm coming to the awful conclusion that I've downloaded a bad "custom" firmware. It updated the modem firmware to 05.11.07, and my T-Mo SIM after Ultrasn0w is stuck on "Searching...". That would explain the 1015 errors. Ugghhh.. Am I in trouble?

  12. #32
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    You remembered to turn 3G off? and yeah then your probably did if its not the 3G issue =\

  13. #33
    I keep getting an error in Quickpwn saying that the ISPW is corrupted or not supported with this version of quickpwn. I'm using iPhone1,2_3.0_7A341_Restore, any ideas?

  14. #34
    bondkt, man do I need help! Im a straight noob as all this is NEW to me.
    My main problem right now is unzipping the flippinf quickpwn file on my mac. When I unzip it just gives me a folder with a bunch of random junk.

    Ive been up all night and morning trying to get this error 1015 off so that I can downgrade my 3.1 to 3.0 and ultimately jailkbreak my iphone for the first time. HELP

  15. #35
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    Quote Originally Posted by PirateKitty View Post
    I keep getting an error in Quickpwn saying that the ISPW is corrupted or not supported with this version of quickpwn. I'm using iPhone1,2_3.0_7A341_Restore, any ideas?
    good! quickpwn was, in this case, never meant to JB you phone, just boot it. use redsn0w 0.8 to jb it =p

    Quote Originally Posted by halfrican View Post
    bondkt, man do I need help! Im a straight noob as all this is NEW to me.
    My main problem right now is unzipping the flippinf quickpwn file on my mac. When I unzip it just gives me a folder with a bunch of random junk.

    Ive been up all night and morning trying to get this error 1015 off so that I can downgrade my 3.1 to 3.0 and ultimately jailkbreak my iphone for the first time. HELP
    alright alright chill chill. i actully jist found out that quickpwn doean't appear to work on a mac. did your try purplera1n for mac?
    Last edited by bondkt; 2009-09-19 at 05:10 PM. Reason: Automerged Doublepost

  16. #36
    No I have not tried purplera1n. However I came across it in my endless search. Should I download and follow the same instruction you gave with the quickpawn?

    Since I have a 3G, would purplera1n work for what I need? Man Im straight trippin!

    You there BondKT? At this point... you are my only saving grace. I can't seem to find a solution at all!
    Last edited by halfrican; 2009-09-19 at 06:49 PM.

  17. #37
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    Quote Originally Posted by halfrican View Post
    No I have not tried purplera1n. However I came across it in my endless search. Should I download and follow the same instruction you gave with the quickpawn?

    Since I have a 3G, would purplera1n work for what I need? Man Im straight trippin!

    You there BondKT? At this point... you are my only saving grace. I can't seem to find a solution at all!
    Im here! sorry just spent 2 hours redoing the first post (looks way better now, check it out).

    And yuo said you had a 3G.... so which do you have, a 3GS or 3G?

  18. #38
    My iPhone is a Part of Me
    Join Date
    Sep 2009
    Location
    CA
    Posts
    751
    Thanks
    12
    Thanked 112 Times in 79 Posts

    I'm not sure, but i think for mac you need to use purplera1n rather then quickpwn. links are on first page =P

  19. #39
    Thanks man. You are a lifesaver for that one. My dumbass decided this morning, "Hey self, let's be an idiot and upgrade to 3.1 to test the 3.0 downgrade with TinyTSS" to which self replied "ok". Well, the downgrade worked just fine, 2 1015 errors, and a jailbreak with redsn0w. But it left me with an ipod touch with a camera (maybe that's where all the rumors came from). Went all damn day without a phone cuz I had to work. Tried iRecovery, but all that did was kill my USB ports on my laptop. I now have at&t service on my freshly downgraded 3.0 firmware. Yay. Now to jailbreak, then bed and recustomize my phone in the morning.

    Again, thank you so much for this quick (and simple) guide. 1 point though, if I may. You should clarify, run restore, get 1015 error. Run restore again & get 1015 error again. Then run quickpwn. It won't come out of recovery mode after just one restore/1015.

  20. #40
    Hello Bondkt,

    i Accidentally update 3.1 then downgrade to 3.0 follow every instruction you said but Every time I insert my t-mobile sim card it keeps on showing "searching..." for long time then its say no service

    i don't know what to do, please help

Page 2 of 8 FirstFirst 1234 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •