Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Not sure if ECID registered through Cydia.

  1. #1
    Default Not sure if ECID registered through Cydia.
    I am using a JB iPhone 3GS v3.01. I have the latest Cydia installed, but I dont see any message at the top of my Cydia home screen mentioning anything related to ECID (success or failure message).

    Assuming that meant my ECID is not registered on the server, I tried invoking it by clicking on the hidden link over "developing" in the Credits/Thank You section. But nothing seems to happen and still no message at top.

    Is the message on top of home screen a permanent one or temporary? Does its absence signify that my ECID is not registered ? What should I be doing in this case to get it registered.

    Thanks for all your help.

  2. #2
    dhirani9
    I am in exactly the same scenario as you. My understanding is that it has not been saved as of yet. I thought the process was starting back up yesterday but it appears to me not to have yet. Can any one confirm this.I have amended the host file in preparation but have still not had any confirmation that the necessary files have been saved. I am assuming that when the process restarts that something will appear inCydia telling / asking us once again to make life easy for ourselves.

  3. #3
    I'm in kind of the same boat, I know I clicked to have it backed up when that option came out, but I'm not sure if it ever did, and I also don't have the banner across the top of Cydia saying it has been saved. I'm not sure what to do. I did edit my host file before syncing although I'm not sure if that makes a difference.

  4. #4
    Cool What Jailbreak
    I missed the first message. I have edited the host file and as everybody, waiting to see if a message will appear on Cydia.
    Rick

  5. #5
    Green Apple
    Join Date
    Aug 2009
    Location
    California
    Posts
    46
    Thanks
    5
    Thanked 4 Times in 4 Posts

    I hate to be the bearer of bad news but from what I understand 3.0 - 3.0.1 ECIDS 'cannot' be saved anymore by sauriks server as it required itunes to sign then, and since they stopped signing cydia cant grab them anymore..meaning if you didnt get yours saved you wont be getting it saved unless apple starts signing the firmwares again..cydia does however apparantly sign 3.1 firmwares as of today I believe still in the process of figuring out how it does that though..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •