Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Can't jailbreak after downgrade!!

  1. #1
    Default Can't jailbreak after downgrade!!
    I followed all of the instructions - I used iRecovery in windows to set autoboot to true by doing

    "setenv auto-boot true

    And when I try to jailbreak with either redsn0w or purplera1n, they both crash mid-jailbreak, and restarting the jailbreak / restoring and doing everything over doesn't fix it.


    EDIT: Odd, redsn0w just worked on it's own!

  2. #2
    I don't know what the deal is, but I had an issue like that with redsn0w a while back. After 2 uneventful jailbreaks on my Vista Ultimate (x86) desktop, the next time I restored, redsn0w would continuously "stop working" according to Windows (gotta love windows/ helpful crash dialogues). So I put redsn0w on my Vista home premium (x64) laptop and everything worked fine. Not sure if this is any help to you or not, but it's what worked for me.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts