Results 1 to 18 of 18

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wish me luck

  1. #1
    Default Wish me luck [Update: Success]
    I think I'm gonna follow saurik's post Caching Apple's Signature Server - Jay Freeman (saurik) and try and restore from 3.0.1 to 3.0.1 in itunes tonight. Hopefully all goes well, and I will be jailbroken again, and not on 3.1 waiting for an exploit like all them other poor saps.
    Last edited by L00i3; 2009-09-15 at 04:10 AM.

  2. #2
    what program do you use to edit hosts file, I tried notepad but it wont work anyone have a solution

    Thanks
    ------------------------------

    iPhone 4
    4.1 Firmware

  3. #3
    make sure you "run as administrator" for notepad if in vista or win7

  4. #4
    iPhoneaholic
    Join Date
    Sep 2008
    Location
    Kennesaw, Georgia, United States
    Posts
    309
    Thanks
    11
    Thanked 8 Times in 8 Posts

    Pow

  5. #5
    I used notepad. It made me save it to my documents folder, and it automatically put a .txt extension on it. I got rid of the .txt, then copied the hosts file back to the original folder. I also renamed the originl to hosts.original (just in case). Had to approve just about every mouse click through UAC, but that doesn't bother me at all.

  6. #6
    Good luck !!!!!

  7. #7
    OK, I got worried for a second...Tried to use my 3.0.1 firmware and I got that error (3002). Put it back in dfu mode and picked 3.0 firmware. It is restoring now.

    Guess this means no 3.0.1 restores, but whatever, I guess I can live with that as long as I can still restore & jailbreak whenever I need to.

  8. #8
    Please let us know how it goes for you. I was not successful in jailbreaking.

  9. #9
    I will definitely keep yall posted. The status bar under the apple on my phone screen is a little past halfway now.

  10. #10
    as saurik say, he didn't had enough time to add us all to the 3.0.1 list!!! most are on the 3.0 list!

    my iphone restores to on 3.0

  11. #11
    Restore & jailbreak completed successfully!!! Updating cydia now, about to redownload pkgbackup so I can get the rest of my stuff reinstalled/reconfigured.


    saurik (and all of dev-team) freekin rock!!

  12. #12
    I must have done something wrong. Did you follow Saurik's instructions exactly? Did you use Redsn0w to jailbreak?

  13. #13
    Yep. Only things i did wrong (there were 2). Tried to restore to 3.0.1, and used a crappy third party sync cable. Fixed by restoring to 3.0 and using an official apple sync cable from my ipod classic to jailbreak.

    I am now going to toss the generic sync cable in the trash so i don't make that mistake again.

  14. #14
    Default will 3.0.1 to 3.0.1 (jb) work for me?
    So, had you already jailbroken/submitted your ECID/SHSH/whatever to saurik/cydia? I just got a new 3G[s] today and it's 3.0.1 and I'm thinking of using redsn0w 0.8 and using saurik's gs.apple.com alias. Do I have to have already submitted my ECID/SHSH info or will using the alias submit it and allow me to jailbreak? TIA

  15. #15
    I'm pretty sure that if cydia didn't get that information from your phone last weekend, there is nothing to be done (as far as restoring back to 3.0) you can still jailbreak it right now with 3.0.1 installed, just hope like hell nothing goes wrong causing you to have to restore. It sounds like once a 3.1 jailbreak is released though, cydia will be poised to grab the info from 3.1 to allow a downgrade/restore to 3.1 when apple releases the next higher version (and causes dev team to have to figure out another jailbreak)

  16. #16
    Pebelrilot, if you got a brand new 3GS at 3.01, you do not need Saurik's method. Thats only for phone which had been accidentally upgraded to 3.1 and want to downgrade back to 3.0. For your case, go ahead to do RedSn0w and you can JB and unlock your phone. You are the luck one.

  17. #17
    pebelrilot: The window for saving your 3.0/3.0.1 ecid shsh blobs has passed.

    You are not one of the lucky ones in a sense. There is nothing you can do to ever obtain your 3.0 or 3.0.1 ecid shsh files.

    All you can obtain now are 3.1 ecid shsh files. (Yes. You can obtain 3.1 ecid shsh files if you are NOT on 3.1)

  18. #18
    My iPhone is a Part of Me Madman604x's Avatar
    Join Date
    Aug 2009
    Location
    Canada
    Posts
    655
    Thanks
    38
    Thanked 43 Times in 43 Posts

    Quote Originally Posted by xsemaphorex View Post
    ...All you can obtain now are 3.1 ecid shsh files. (Yes. You can obtain 3.1 ecid shsh files if you are NOT on 3.1)
    i think thats what happened to me,my phone has 3.0.1 and i ran the first version of umbrella which did work for me.

    when i run tinytss with the 00.shsh (64kb) blob that umbrella gave me, it says 3.1 blobs detected.

    i'm hoping that will work out for me later when the 3.1 JB is released.

    i was always wondering why it said 3.1 blobs detected even though i only had 3.0.1 FW

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •