• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Mandatory Updates Released for Tweetbot 2 and 3, Older Versions to Stop Working Soon


    The development team behind popular Tweetbot Twitter client for Mac and iOS, Tapbots, has released a mandatory update for all users. According to the Tapbots blog, a post states that all current iOS versions of Tweetbot will stop functioning soon because of a change in the app requested by Twitter. Updates for both versions of the app are being released now.

    Tweetbot 2, for users on the iOS 6 platform, need to be on the lookout for version 2.8.8, meanwhile users on Tweetbot 3 can already find 3.3.2 in the App store. The iPad version of Tweetbot has also been updated to 2.8.8 as well, whereas the Mac version of the app has yet to be mentioned in the post. According to the blog post, changes will go into full effect on May 29th at 10am Pacific Time. At that time, all older versions of the app will cease to function and in order to continue using Tweetbot, users may have to re-add their accounts to the apps.

    Source: Tapbots (blog)
    This article was originally published in forum thread: Mandatory Updates Released for Tweetbot 2 and 3, Older Versions to Stop Working Soon started by Akshay Masand View original post