• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Adobe Urges Users to Update after a Flash Vulnerability was Discovered


    A new vulnerability was released recently by Adobe in its Flash platform, which may let attackers remotely take over and control PCs, Macs, and Linux machines. They advised users to update their systems as soon as possible. The bug affects Flash Player 13.0.0.201 and earlier on the Mac, 11.2.202.350 and earlier on Linux, and 13.0.0.182 and earlier on Windows. Adobe strongly advised users to apply their latest updates because attacks exploiting this flaw had been discovered “in the wild.”

    Users of Linux need to update to Flash Player 11.2.202.356 while Windows-based PCs and Mac users need to update to 13.0.0.206. For those using versions of Flash that were installed along Microsoft’s Internet Explorer 10 and 11 or Google’s Chrome browser, will automatically receive updates.

    Security firm Kaspersky Lab, has said that the vulnerability (which received CVE number 2014-0515) is "located in the Pixel Bender component, designed for video and image processing."

    To check the version of Flash installed on your system, visit Adobe’s About Flash Player page or choose “About Adobe (or Macromedia) Flash Player” from the contextual menu by right clicking on Flash content in the browser.

    Source: SecureList (blog)
    This article was originally published in forum thread: Adobe Urges Users to Update after a Flash Vulnerability was Discovered started by Akshay Masand View original post
    Comments 1 Comment
    1. Scotty Manley Silberhorn's Avatar
      Scotty Manley Silberhorn -
      Did Apple block the older versions? Mac users should be pretty safe as long as we have gate keeper on.