• Your favorite

    Apple

    ,

    iPhone

    ,

    iPad

    ,

    iOS

    ,
    Jailbreak
    , and
    Cydia
    site.
  • Evasi0n7 Version 1.0.7 Released With Fix for Problem With Cydia Bundled Package Lists


    On Saturday, the highly popular evasi0n7 jailbreak tool was updated to version 1.0.7.

    The updated version of the evasi0n7 jailbreak tool fixes a problem where the bundled package lists would not be updated by Cydia no matter how many times you tried to refresh it.

    If you were affected by this issue, you should restore your iOS device to iOS 7.0.6, then re-jailbreak with evasi0n7 1.0.7, as the evad3rs suggest via Twitter:



    Obviously, since those affected by this issue aren't seeing any new packages in Cydia as they're released, this problem can't be fixed by simply updating the evasi0n7 untether package in Cydia. Instead, it is necessary to restore and re-jailbreak.

    If you're not experiencing the problem, then there's no need to restore and re-jailbreak. The evad3rs note that one way to check and see if you're affected by the problem is to search Cydia for a recently-released package, such as SSLPatch by Ryan Petrich, and if it doesn't show up after having refreshed all of your sources, then you're probably affected by the bug. If the package does show up, then you're not affected.

    Evasi0n7 can jailbreak iOS 7.0, 7.0.1, 7.0.2, 7.0.3, 7.0.4, 7.0.5, 7.0.6, and some early versions of iOS 7.1 beta. If you want to download the latest version of the evasi0n7 jailbreak tool, you can use the download links below:



    Sources: evad3rs
    This article was originally published in forum thread: Evasi0n7 Version 1.0.7 Released With Fix for Problem With Cydia Bundled Package Lists started by Anthony Bouchard View original post
    Comments 35 Comments
    1. karloz25's Avatar
      karloz25 -
      I guess I wasn't affected. Plus I'm still on 7.0.4...
    1. ukblake's Avatar
      ukblake -
      or just delete everything from var/lib/apt/list except for the partial folder and lock file.
    1. alex-xx's Avatar
      alex-xx -
      I have a jailbreak my phone.. again,
      with the new evasi0n 1.0.7 and i have the same problem.
    1. alex-xx's Avatar
      alex-xx -
      It is pissing me off now!!
    1. 2moon's Avatar
      2moon -
      I had that problem when I first used 1.0.6 but solved it by deleting/reinstalling the repositories.
    1. alex-xx's Avatar
      alex-xx -
      Quote Originally Posted by 2moon View Post
      I had that problem when I first used 1.0.6 but solved it by deleting/reinstalling the repositories.
      no.
      not working I hope it will be fixed soon)
    1. alex-xx's Avatar
      alex-xx -
      i thing it is a little bit better now
    1. bucsfan0207's Avatar
      bucsfan0207 -
      I had this exact same problem yesterday on my 5s after upgrading to ios 7.0.6. I was trying to install CCControls and kept getting a error in cydia about how Flipswitch couldn't be found. I installed icleaner, from the bigboss repo, and turned on everything that mentioned cydia within the app. After icleaner did it's thing I opened cydia and refreshed the sources. After that, Flipswitch was now available in cydia.
    1. MPS3's Avatar
      MPS3 -
      anyone notice a problem with silent switch after JB on iphone5
      both my phone have this problem
      need to flips the switch 2 or 3 times before i can get the phone in to silent mode
    1. mr117's Avatar
      mr117 -
      I had a problem where certain things weren't found (Springtomize 3, CCControls, and a few others, everything else was fine) , but I did a resboot and everything began to work. That was right after .6 came out and I had re-jailbroke after installing it.
    1. iYeow's Avatar
      iYeow -
      @Anthony, what is the name of the tweak whereby you move the quit safari page cross (x) to the right hand corner.
    1. alex-xx's Avatar
      alex-xx -
      i have re jailbreak second time today,hell yes!!!!!!! now it is working. THANK YOU ALL
    1. 2k1's Avatar
      2k1 -
      Used this today love it. Only issues some tweaks disappear after resorting still
    1. mlee19841's Avatar
      mlee19841 -
      Would this fix a problem with certain cydia apps disappearing?

      For some reason bytafont 2 was causing all my cydia apps to disappear.
    1. Steve11's Avatar
      Steve11 -
      I noticed Cydia apps disappearing from SB on 1.0.5 - 1.0.7. In all instances re-installing Cydia substrate followed by a reboot (up to 3 times) eventually fixed it.
    1. mlee19841's Avatar
      mlee19841 -
      Yea once deleted bytafont2 and mxtube it's been problem free so far.
    1. JMitchell85's Avatar
      JMitchell85 -
      evasi0n 1.0.7 won't jailbreak my 5s it just sits at configuring system 2/2 on my PC
    1. 2k1's Avatar
      2k1 -
      Quote Originally Posted by JMitchell85 View Post
      evasi0n 1.0.7 won't jailbreak my 5s it just sits at configuring system 2/2 on my PC
      Weird I did two iPhone 5s today bit also on Mac
    1. XweAponX's Avatar
      XweAponX -
      Quote Originally Posted by ukblake View Post
      or just delete everything from var/lib/apt/list except for the partial folder and lock file.
      Will the sources refresh after this?

      I just got my devices set up- and I have been seeing SOME updates.
    1. andrianakis's Avatar
      andrianakis -
      Ever since i jailbroke my ipad air to ios 7.0.6 my winterboard is an older version and i cant theme anything. Tried reinstalling it.. Restoring and rejailbreaking but i keep getting the same thing... Anyone else have this issue??

      0.9.3911 <--- this is the version i get