Tab Content
No Recent Activity

2 Visitor Messages

  1. Hi Mero82,

    Ohh dear. You will not be able to downgrade if you have no SHSHs stored in Cydia (that is Why Tiny Umbrella is able to only get SHSH for 4.1).

    Your baseband has been upgraded as well to 5.14.02 which means that even if you are able to Jailbreak (hopefully with the near release of the 4.1 Jailbreak from the dev team), you won't be able to unlock the phone to use with Tmobile. The dev team have mentioned that they are NOT working on an unlock at the moment (they are busy trying to get SHATter out for iPhone 4) so it could be a long wait.

    I'm sorry to give you this bad news. But the outlook does not look good.
  2. View Conversation
    Hi Azraeil,

    Since i found u the most experienced person on iphones on this site, i want to ask you a question.

    i got that phone from someone using AT&T but i'm a Tmobile user. it wasnt jailbreaked before tho.it was on 3.1.2 firmware but by mistake i upgrade it to 4.1 and i didnt back up my device nor saved my shsh.

    i tried to do all the posts that you put before but it never worked. i tried Tiny umbrella but they didnt have any shsh saved except 4.1.

    My phone is 16g 3gs 4.1 (8B117)
    Please i need your help to jailbreak it and unlock it too
    Thank you
Showing Visitor Messages 1 to 2 of 2
About azraeil

Basic Information

About azraeil
Device + Firmware Version:
iPhone 4 16GB on iOS 4.2.1 GP, iPad 2 64GB Black
Computer Operating System:
Mac OSX

Statistics


Total Posts
Total Posts
194
Posts Per Day
0.12
Visitor Messages
Total Messages
2
Most Recent Message
10-04-2010 07:05 AM
Total Thanks
Total Thanks
6
Downloads
Downloads
3
Uploads
0
General Information
Last Activity
07-22-2011 03:26 AM
Join Date
07-05-2010
Referrals
0